How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask spankyjr1 Your Own Question
spankyjr1
spankyjr1, Journeyman
Category: Medium and Heavy Trucks
Satisfied Customers: 2562
Experience:  I worked on all types of equipment semis,forklifts,farm,ect.
65057319
Type Your Medium and Heavy Trucks Question Here...
spankyjr1 is online now
A new question is answered every 9 seconds

2006 international 7600 w cummins engine, stalled got towed

Customer Question

2006 international 7600 w cummins engine, stalled got towed in will only start with starting fluid. I need to know how the fuel gets pumped from tank to injection pump. there is a fuel cut off solenoid bolted to end of injection pump w a singe 12 volt wire running to it. no fuel is making it to injection pump please any help would be great
Submitted: 1 year ago.
Category: Medium and Heavy Trucks
Expert:  spankyjr1 replied 1 year ago.
Hi, my name is ***** ***** you for your question.
I don't know what Cummins you have but try running a line from inlet of fuel pump (injection pump) directly into a 5 gallon bucket of clean fuel,, (you can use the line on there already that is going to first filter),,hold throttle down and crank engine to start,,a little ether while cranking will help bleed fuel system,, use sparingly,, short burst directly into turbo inlet while already cranking!
If it does not run,,, fuel pump or fuel shutoff solenoid is bad (the 12 volt line you talk about is shutdown solenoid)if it runs you have a bad line,,filter,,or filter head before that point.
You can test each one if it runs by bypassing each line or filter head.
Questions or problems let me know I'm happy to assist.
Thanks spanky
Customer: replied 1 year ago.

sorry about the delay, I tried it starts briefly (due to wd40 and ether) but will not run, I noticed during the brief time it ran the oil pressure guage stayed on 0 psi and I had no rpms. oil is good. 3 sensors on driver side front of motor 2 next to each other on top of pump 1 rite below that pluged into block all are 3 wire conectors. any suggestions from here I swear I will tip you well for your continued help

Expert:  spankyjr1 replied 1 year ago.
First what model Cummins do you have?You ran a test line from pump into fuel bucket?Even if you did not have oil pressure it should start and shutdown after 15 seconds if you had no oil pressure so that is not the issue.Does check engine light come on and go off after you first turn key on?Does the shutdown solenoid have 12 volts with key on and while cranking?while cranking does tach register any RPM?
Customer: replied 1 year ago.

engine light as well as entire dash comes alive at koeo. @ crank lights as well as dash go off. including engine light. at wire I have 0 volts at koeo and 0.4 volts at crank no rpm is registered at crank also this is a cummins ism 425v

Expert:  spankyjr1 replied 1 year ago.
I need to know what model Cummis you have?From the sound of it,, ecm is not being powered up, so you are not getting fuel prime from fuel transfer pump and no voltage to solenoid.Check all your fuses even the ones by batteries.Check all battery connections and fuse holders for corrosion and power on both sides of fuses.
Customer: replied 1 year ago.

cumins ism 425v / also I am thrown off by the micro voltage to that solenoid? also the dash goes through its self check so I took the ecm issue out of the equastion. I wil recheck the fuses. the symtoms were gradualy lost power on interstate. pulled over lost throttle but still idled then stalled and would not start back up. towed in to our shop I noticed the fuel filter housing (glass bowl on top about 10" long ) was 80% empty with fuel.

Expert:  spankyjr1 replied 1 year ago.
You said earlier you had no power to shutdown solenoid and no RPM signal while cranking you said check engine light comes on at key on does it go off before cranking?is (this)your fuel pump? Did you try running out of bucket and check fuel pressure?micro voltage to that solenoid? That's just called ghost voltage it means you have noneI have a doctor app so will be gone in a little bit for a few hourslet me know
Customer: replied 1 year ago.

hi do you know were the fuel transfer pump or lift pump is? or is it part of the injection pump.

Expert:  spankyjr1 replied 1 year ago.
in my last response to you, I asked you to look at (this) in blue color,, click on that,, its a picture of transfer pump or gear pump is that what you have so I can answer your question?
Customer: replied 1 year ago.

sorry if I click on (this) it brings me to an alied sale center website. not what I need to c

Expert:  spankyjr1 replied 1 year ago.
Try opening this link in new tab
http://www.alibaba.com/product-detail/Bosch-Diesel-Pump-3090942-for-CUMMINS_933134837.html?spm=a2700.7724857.35.1.BEwQY2
for me it goes to a picture of fuel pump for sale.
Bosch Diesel Pump(###) ###-####for CUMMINS ISM Fuel Pump
I'm getting off for today talk later Steve
Let me know

Related Medium and Heavy Trucks Questions