How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Cat Man Your Own Question
Cat Man
Cat Man, Cat Engine Expert
Category: Medium and Heavy Trucks
Satisfied Customers: 8327
Experience:  I am ASE Master Truck Certified.
Type Your Medium and Heavy Trucks Question Here...
Cat Man is online now
A new question is answered every 9 seconds

Good Day, I have a CAT C15 Acert BXS motor, there is a Status

This answer was rated:

Good Day, I have a CAT C15 Acert BXS motor, there is a Status code which keeps coming up saying Intake Valve System Starting. even when the truck is running at full temperature this status code come up. What could be the problem, does it effect the performance. This truck is using more fuel than similar units.
Hi. Thanks for asking your question! I will try and help you out.

It is normal to see this on a BXS engine at first start up, and at operating temp when not driving. It's mainly an emissions and timing thing.

Please reply back if you need more help or have more questions. I am happy to assist.
Customer: replied 3 years ago.

Thanks, XXXXX XXXXX would have nothing to do with the excess Diesel being used compared to similar trucks running the same routes with the same loads.

You are very welcome Daslin. I am happy to help.

That is correct. It should not have anything to do with the engine not getting good fuel economy.

If the economy is low, I would suspect worn injectors. I have seen this a lot. Many times when they become worn, they do not atomize the fuel as well as they should when they spray into the cylinder. When this happens, fuel economy will go down.

Let me know if you need more help.
Customer: replied 3 years ago.

We will follow up on that, We have just performed an Intake Valve Actuator Solenoid Test and found that #4 is (Not ok). We will check wiring and try to determin if this is causing this

I see. Thanks for the information.

If you are getting a not OK, you could also have a mechanical problem causing that. It could be an adjustment or faulty IVA housing.

Please let me know if you need more help.
Cat Man and other Medium and Heavy Trucks Specialists are ready to help you

Related Medium and Heavy Trucks Questions