How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Auto Technician
Category: Mazda
Satisfied Customers: 25874
Experience:  Auto repair Technician with 17 years experience.Past ASE and other certifications.
14928985
Type Your Mazda Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

Mate 1999 323 protege 1.8, replaced timing belt and have a

Customer Question

hey mate 1999 323 protege 1.8, replaced timing belt and have a vibration felt through whole vehicle. Replaced x3 eng mounts that were torn...Still present, rechecked timing, perfect. Any ideas?
JA: How many miles are on the timing belt? Have you ever had to change it before?
Customer: Unknown, did it due to leaking rocker cover gasket.176,000kms on vehicle. I myself am a European technician so have done many belts in my time. Quiet confused..
JA: Are you fixing your 323 Protege yourself? What have you tried so far?
Customer: Yes am in the workshop as we speak, have tried a new harmonic balancer, no difference. Have replaced the torn mounts with quality hydro parts. Have taken the weight off the mounts ie jacking the engine and trans, no difference.. Is there a balance shaft that could have been disrupted while replacing TB
JA: Anything else you want the mechanic to know before I connect you?
Customer: No thankyou.
Submitted: 2 months ago.
Category: Mazda
Expert:  peterpete190 replied 2 months ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

Did this issue here only occur after replacing the timing belt or was this an issue before and after the timing belt was replaced?

Let me know so we can continue,thanks Pete.

Customer: replied 2 months ago.
It started after replacing the timing belt, water pump, cam seals and thus rocker cover gasket. Also replaced the top right hand mount and the front engine mount which was completely deteriorated.
Customer: replied 2 months ago.
I cant justify $37 on a job im already loosing out on. If you could please advise me if this is a common issue and the next step would be greatly appreciated
Expert:  peterpete190 replied 2 months ago.

O.k., there is no balance shaft on this model here and it looks like you have already replaced the harmonic balancer with the same issue here.Since this occurred after replacing the timing belt and you know for sure that the marks are lined up properly on both cams and the crank the only other thing I see that could cause this is if there was an issue with the timing belt tensioner or the timing belt idler pulley.If any of these have bearings that are worn this can cause a vibration.I have always replaced the tensioner assembly when I replace the timing belt just due to the common failure of it.I would double check the cams are lined up properly as posted below.

https://www.dropbox.com/s/jbvmi11pbh5etpp/t-12-13.gif?dl=0

https://www.dropbox.com/s/gi5wmhzjx1aflwa/ti-12-13.gif?dl=0

These would be the only things I can see that would cause an issue like this here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 2 months ago.
Pete?
Expert:  peterpete190 replied 2 months ago.

Did you receive my last reply above at all?