How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Technicaldan Your Own Question
Technicaldan, Technician
Category: Mazda
Satisfied Customers: 101
Experience:  Accredited
Type Your Mazda Question Here...
Technicaldan is online now
A new question is answered every 9 seconds

90 na in good shape Had new clutch installed. Chatters in

Customer Question

90 na in good shape Had new clutch installed. Chatters in first and reverse. The chattering is not real bad but I've been driving clutch cars for over 60 yrs and this one is not right. Engagement is not smooth. The garage says it's ok. Before I go to war with these people, thought I would get another opinion.
Submitted: 4 months ago.
Category: Mazda
Expert:  Technicaldan replied 4 months ago.

Hi, I've had this a few times in the trade where a new clutch has been fitted, all the parts are the correct parts and any cables or hydraulic systems a properly adjusted.

Sometimes, rarely, it is due to the flywheel needing a skim, to reface it after any damage from the previous clutch wear and failure, although this failure more often results in clutch judder during the take up of drive than clutch drag and difficulty selecting first and reverse.

More frequently, it's due to the now thicker clutch plate and stronger pressure plate placing increased resistance on the clutch slave and master cylinder, highlighting any wear that hadn't previously been noticed as not as much movement of the thrust arm or concentric cylinder and bearing was needed against the pressure plate to release the friction plate.

(Cable stretched or adjustment error for non hydraulic)

This often makes the customer feel it was a technician error, in reality it's wear and tear of the disengagement system.

On the odd occasion, I've had it as what I can only describe as similar to the brakes need bedding in, the clutch almost wants bedding in - I've deliberately towed something heavy, strapped the car to a tree or slipped the clutch up a hill and unexplainably the problem goes away.

Try the 'bedding in' then consider whether the master and slave are in top condition or not and how this would affect the operational movement range of the release bearing.

On my own 1999 (uk) rover 620ti, when I replaced the clutch kit I had the same issue, traced it down to a weak master cylinder, was no problem on a old worn clutch but wasn't up to the job of a new kit. It is a similar external slave and pivoted arm system.

Related Mazda Questions