How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Mazda
Satisfied Customers: 21964
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Mazda Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

My 2004 Mazda RX-8 has a no crank, no start issue. at first

Customer Question

my 2004 Mazda RX-8 has a no crank, no start issue. at first I thought it was the anti theft immobilizer. I tried disconnecting ground from battery, turning key to on position than reconnecting ground to reset the system. hasn't worked. this issue first occurred when I took the battery out of the car to charge it as it had died over night twice in a row. while removing the battery the car alarm (horn) went off. I removed the horn relay to stop the noise. took the battery into my house to charge over night. re-installed battery, now when I turn the key, the engine won't even crank. i only i hear a slight click when i first turn the key. also none of the electronic systems in the car work, only the dash comes on. no stereo, lights or anything else
Submitted: 9 months ago.
Category: Mazda
Expert:  sprinkles08 replied 9 months ago.

Hello and welcom to JustAnswer!

It sounds as if you may have an ignition switch or wiring issue, one or more blown fuses or it's possible that the battery isn't actually being charged after it dies.

Have you checked fuses?

Do the headlamps work?

Customer: replied 8 months ago.
It is a brand new battery. Yes I checked fuses, the headlights work, wipers work. I have no turn signals, no interior lights, no radio, power locks. All my Guage clusters do illuminate
Expert:  sprinkles08 replied 8 months ago.

The battery was replaced in an attempt to repair this issue?

Customer: replied 8 months ago.
The other battery was dead from sitting. Had to replace it. Set the alarm off now I have nothing
Expert:  sprinkles08 replied 8 months ago.

This problem happened as a result of replacing a dead battery then?

Customer: replied 8 months ago.
Turn the key not a click or nothing. Power to somethings and nothing to others
Expert:  sprinkles08 replied 8 months ago.

Do you have an aftermarket alarm or factory? What were the exact symptoms you had when you said the alarm went off, and how did you disarm it?

Customer: replied 8 months ago.
It is factory. My fob didn't work so I used key and set alarm off. While trying to jump the old battery I had to remove the horn fuse so it would stop blowing. I can't even reprogram my key fob. I don't know how to disable the immobilizer to see if that's the problem
Expert:  sprinkles08 replied 8 months ago.

Have you tried a second key?
Have you unlocked each door manually with the key?

Customer: replied 8 months ago.
I have been using the same key. My 2004 only has a key unlock on the drivers side. I will try other key or possible push it down hill into a big tree worst car I ever owned
Expert:  sprinkles08 replied 8 months ago.

Definitely try a second key if you haven't already and you believe there is an immobilizer issue. Electrical items not working should be unrelated to the no start issue though.

Was polarity reversed at some point?

Were these other items working until the battery was reconnected with the key on?

Customer: replied 8 months ago.
When I try to start it the 4ways flash and horn blows and it doesn't even try to crank over. I will try another key
Expert:  sprinkles08 replied 8 months ago.

Ok.

Customer: replied 8 months ago.
Tried different key nothing.doing the same thing
Expert:  sprinkles08 replied 8 months ago.

Was polarity reversed at some point?

Were these other items working until the battery was reconnected with the key on?

Customer: replied 8 months ago.
My fiance hooked the jumpers up wrong
Expert:  sprinkles08 replied 8 months ago.

That would explain the issues then. Reversed polarity will instantly damage electrical components and its likely that you have at least a few modules that have failed; it's going to take some in depth electrical testing to determine what all is going on.

No fuses are currently blowing?

Customer: replied 8 months ago.
Nope I didn't find any
Expert:  sprinkles08 replied 8 months ago.

Do you have a scan tool capable of communication with all modules? The first step from here is going to be to see what modules do and don't communicate and then test the powers, grounds and bus voltages at modules that aren't communicating.