How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Drew Your Own Question
Drew
Drew, Super Mazda Tech.
Category: Mazda
Satisfied Customers: 2188
Experience:  19 yrs. experience. Mazda Senior Certified Tech, with Ford, Linc. & Merc. experience. ASE L1 Advanced Certified Master Tech.
49548721
Type Your Mazda Question Here...
Drew is online now
A new question is answered every 9 seconds

2005 RX8 no crank. Relay is good. I have 12 power to the

Customer Question

2005 RX8 no crank. Relay is good. I have 12 power to the LG/R in the fuse box with the ignition switch in the start position. I also have power to the red wire in the at the relay. But no voltage gets to the solenoid.
JA: Thanks. Can you give me any more details about your issue?
Customer: What more do you need to know?
JA: OK got it. Last thing — Mazda Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Mazda
Expert:  piciu82 replied 1 year ago.

is it stick or automatic ?

Customer: replied 1 year ago.
stick
Customer: replied 1 year ago.
Hello?
Expert:  piciu82 replied 1 year ago.

check for ground on White / Green wire,

PCM anti theft controls that relay by sending ground to control terminals , if key is not recognized it will not crank, did you tried to jump relay to force it to crank ?

Customer: replied 1 year ago.
No I did not check for ground at the white and green wire. I checked continuity of the wire, from the fuse box to the relay, it is good. The key is recognized by the PCM, because the immobilizer light turns on, then goes off. The starter cranks the engine when I do it manually. I will check for the ground. and reply.
Customer: replied 1 year ago.
In the run position, I get 64 ohms, in the off position I get 34 ohms ant the W/G wire.
Expert:  piciu82 replied 1 year ago.

you have to check it different way, you need regular test light, connect it to positive side of battery. remove starter relay and connect test light to terminal with white / green wire, try to crank it with the key, if test light light up PCM is commanding relay

Customer: replied 1 year ago.
Okay
Customer: replied 1 year ago.
Test light illuminated in the start position. Reinstalled relay, tested L/R wire at the starter in the start position with my test light, light did not illuminate.
Customer: replied 1 year ago.
Are you still there?
Expert:  piciu82 replied 1 year ago.

did you check continuity between starter solenoid and relay ?? so far what you tested indicates that there's power to the relay, relay control circuit is good and working, now try to jump relay terminals (RED and BLUE/RED) Red is power to the relay from fuse box (ACC fuse) blue/red Is power from relay to starter solenoid

Expert:  piciu82 replied 1 year ago.

Diagram

Customer: replied 1 year ago.
I jumped the connection and nothing happened. Checked continuity from blue and red terminal in fuse box to terminal at starter no continuity. That is as thick wire, how could it be broken. Have you seen anything like this before?
Customer: replied 1 year ago.
Pulled the harness from the starter, did wiggle test and suddenly got continuity through out the entire L/R circuit. Is the a know problem with this harness are fuse box. The starer cranked the engine. Any suggestion?