How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Mazda
Satisfied Customers: 23685
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Mazda Question Here...
Dan is online now
A new question is answered every 9 seconds

I removed and replaced my battery on my 2002 protege and now

Customer Question

I removed and replaced my battery on my 2002 protege and now it won't start. I just get a click sound. Following that the keyless entry won't work until I wiggle the post clamps and cables a bit. All electrical systems seem to work including lights and radio. All warning lights appear as normal with key in on position. I took the battery out to access my EGR valve better, before that it was running fine.
Submitted: 1 year ago.
Category: Mazda
Expert:  Dan replied 1 year ago.

Hello, my name is***** a single click usually means bad battery or starter Monitor battery voltage to verify it maintains at least 11v while trying to start if not recharge/replace. If good verify large wire on starter has at least 11v while trying to start, if bot hare good replace starter. If there is a poor connection then starter will have low voltage. Let me know how it goes or if you have more questions, thanks.

Customer: replied 1 year ago.
It just doesn't make sense to me that the battery was out for 5 minutes, and now it's doing this. Is that a common thing, like once the connection is broken all those fails can occur? It's a brand new battery as well.
Expert:  Dan replied 1 year ago.

There is no common problem for this and no fuse that would blow causing this. About all you can do is recheck battery connections then do voltage tests. Let me know what test results are or if you have more questions, thanks.