How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Mazda
Satisfied Customers: 46066
Experience:  16 years of experience
2499435
Type Your Mazda Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Mazda 3: . Im having problems with my mazda 3 hatchback 2008.

Customer Question

Hi. Im having problems with my mazda 3 hatchback 2008. It seems that sometimes when i start the car steering wheel its hard and then all of a sudden it shuts down and wont turn back on. My driver side door lock doesnt work with the beeper i have to physically put the key and open it. Thats why Ive come to think its the alarm or something like that. It wont let me to put it in any of the geats (its automatic)
Submitted: 1 year ago.
Category: Mazda
Expert:  Chris (aka- Moose) replied 1 year ago.
I am sorry for the delay in getting a response to you. Sometimes we get alot of customers and just can not keep up. Sometimes you just have to wait for the correct tech to login.Do you even still need help. Sometimes customers seek help elsewhere or figure it out on their own before we get to each and everyone.I am sure I can help a lot or a little at least something if you give me a chance and work with me. I am going to get an answer to you regardless if you reply or not sooner or later.If your concern is urgent reply and let me know and if you have anything more you think will help me, to help you, let me know. I work on here normally 3pm-3am central. Thanks Chris
Customer: replied 1 year ago.

Im still having the issue. Powersteering light and traccion control light turn on when i start the car... Other than that basically what I wrote first

Expert:  Chris (aka- Moose) replied 1 year ago.
We are only allowed to address one concern per question. So I will go with the first you mentioned. These symptoms are are going to store trouble codes. Have you had it scanned to see which codes are stored? You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. I normally log in at 3pm and work late. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.Thanks Chris
Customer: replied 1 year ago.

Hey, I scaned the vehicle and it said something about the SAS 10A fuse. It said that voltage may be too high.

Expert:  Chris (aka- Moose) replied 1 year ago.
What trouble code did you get and what is the voltage on this fuse. While running its should match battery voltage as well as the others.