How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don Knight Your Own Question
Don Knight
Don Knight, ASE Certified Technician
Category: Mazda
Satisfied Customers: 1736
Experience:  Over 40 years of repairs on all makes and models.
5784781
Type Your Mazda Question Here...
Don Knight is online now
A new question is answered every 9 seconds

Car wont start..lights come..lights dont dim no cranking

Customer Question

my car wont start i put the key in and lights come on like normal. i turn the key to crank and nothiing happens lights dont dim no cranking. i have a brand new battery and cleaned the cables. looked at the fuse box and no fuse blown
Submitted: 5 years ago.
Category: Mazda
Expert:  rodcuda replied 5 years ago.

I'm Neal and I am here to assist you. Only accept when you are happy with my assistance. If I can't help I will open your Question to other experts.

 

 



Hi, thank you for asking your question on JustAnswer. The other Experts and I are working on your answer. By the way, it would help us to know:

-What year is your Car?
-What make and model is your Car?
-How many miles are on your Car?
-What type of engine is in your Car?
-What have you already tried?

Thank you again for trusting us with your problem. Please reply as soon as possible so that we can finish answering your question.
Customer: replied 5 years ago.
I have a mazda speed protege 2003.
50,000. Miles on it. 1.8 turbo 4cyl manual

I have gotten a new battery.
I tried push starting. Fuses look all good that's about all I done.

Like I said I put the hey in all lights work on dash and everything when I turn the hey the key to crank nothing happens no cranking the lights don't dim at all
Expert:  rodcuda replied 5 years ago.
I am going to send you to the Mazda catagory, I am not a Mazda expert.
Customer: replied 5 years ago.
Ok thank you
Expert:  rodcuda replied 5 years ago.

You're welcome

 

Expert:  Don Knight replied 5 years ago.
Good morning new expert here.The first thing I would do is to check and see if you have power on the black/yellow wire at the starter when you turn the key to the start position.Make sure that the transmission is in neutral and the brake is set.If you dont get power to the starter check the starter interlock switch on the clutch pedal.You should have power on the black/blue wire when you turn the key to the start position and with the switch closed(pedal pushed down) you should have power coming out on the black/yellow wire.If you dont get power on the black/blue wire your problem is in the ingition switch.If you do have power there and none coming out of the interlock switch the switch is defective.Please let me know if you need more assistance,Don
Customer: replied 5 years ago.
So test for power on those wires at the starter or just test for the power at the switch on the clutch.
And whats the best way to get to the starter
Expert:  Don Knight replied 5 years ago.
Check for the power to the clutch switch first, if all the wires test good I will explain how to change the starter.
Customer: replied 5 years ago.
Ok I will get back to you when I do that thanks alot
Expert:  Don Knight replied 5 years ago.
I will be here most of the day,Don
Customer: replied 5 years ago.
Its the starter we got it to jump start how do you take the starter out. I got two bolts off but it won't budge
Expert:  Don Knight replied 5 years ago.
There are three bolts that hold the starter on.When you get the new starter just look at the bolt pattern.Two mount from the front and one mounts from the rear.
Customer: replied 5 years ago.
I took the starter in and it got tested and worked so its not the starter. So its got to be electrical.
Expert:  Don Knight replied 5 years ago.
Did you check for power on the wires I mentioned in my earlier post?Make sure that you have battery voltage on the black/red wire from the battery to the large post on the starter.
Customer: replied 5 years ago.
I will check that and get back to you
Expert:  Don Knight replied 5 years ago.
Please let me know what you find,Don

Related Mazda Questions