How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Tech
Category: Marine Electronics
Satisfied Customers: 3341
Experience:  US Navy (Ret) I have been installing Marine Electronics for over a decade now.
67216606
Type Your Marine Electronics Question Here...
Charles is online now
A new question is answered every 9 seconds

I have a hds 7 gen 3 it is pretty new it has the structure

Customer Question

I have a hds 7 gen 3 it is pretty new it has the structure scAN SOURced to the console unit and it goes to the unit on the bow via Ethernet cable when the bow unit is connected to the source unit the structure scan does not work on either units also the console unit is not getting consistent smooth picture on the sonar, it is very stop and go on both chirp sonar and structure scan
Submitted: 1 year ago.
Category: Marine Electronics
Expert:  Charles replied 1 year ago.

Hello, my name is***** will assist you today.

How are the transducers mounted to the boat? A pic here would tell me a thousand words.

When you turn on the bow unit, look at the bottom of the screen when on the structure scan, there is a box for Source, does the bow unit say "This unit " and the helm unit say "HDS 7"?

Customer: replied 1 year ago.
Ok i got the structure scan figured out now with the sourcing. But both are still fnot functioning smoothly. On either sonar. The helm transducer is glassed into the bilge area below the batteries it is original. Transducer. The bow transducer is glassed into the hull done during boat construction it is in the lower part of the keel
Expert:  Charles replied 1 year ago.

Is that just the small pucks?

Where is the structure scan transducer?

Customer: replied 1 year ago.
Its mounted to the transom
Expert:  Charles replied 1 year ago.

Could I get some pics of the transducers? That would really assist me in figuring out the issue that you are having.

Also has the unit ever worked correctly?

Customer: replied 1 year ago.
I tried to attach the files did you get them. And yes both units worked perfectly in every aspect. Then suddenly they did not
Expert:  Charles replied 1 year ago.

Got it,

The Structure Scan looks good. Remember that it is only going to work at lower speeds as it is well above the pad.

The in-hull transducer does not look like it was ground down into the fiberglass. When mounted like yours, an air bubble can get into the epoxy what is holding it in and cause it to not read. If the bow transducer is mounted the same as the rear one, that would be the issue there as well.

Customer: replied 1 year ago.
They would most likely not happen suddenly after 16 years of use would it ?
Expert:  Charles replied 1 year ago.

The Gen 3 unit is not that old.

Customer: replied 1 year ago.
They are using original 50/200 tranducers that had been working fine is it possible that the the tranducers have gone bad i still have new tranducets that came with gen 3
Expert:  Charles replied 1 year ago.

That is very possible. They do fail with age. The rear transducer actually looks loose. It is turned slightly.

Customer: replied 1 year ago.
What do my source settings need to be at my helm and bow units
Expert:  Charles replied 1 year ago.

If you are using the Structure Scan, The Bow should say, HDS 7, the helm will say thin unit.

if just using the 2D on the bow, it should say thin unit. Otherwise everything that you see is behind you and not straight down.

Related Marine Electronics Questions