How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask technicalcat Your Own Question

technicalcat
technicalcat, Consultant
Category: Mac
Satisfied Customers: 1887
Experience:  20 years experience. B.S. Computer Science
65369237
Type Your Mac Question Here...
technicalcat is online now
A new question is answered every 9 seconds

I have a macbook 7,1 intel core duo 2. I just updated my

Customer Question

hi i have a macbook 7,1 intel core duo 2. I just updated my iphone and it will not sync to my computer. i am running 10.6.8 Is there another OS update that will work to let me sync to my iphone 6
JA: Just to clarify, how old is your MacBook and what operating system are you running?
Customer: 2008 and 10.6.8
JA: Have you installed any updates recently?
Customer: only on the iphone
JA: What troubleshooting have you tried?
Customer: restarting everything. reconecting everything several times. it wont lwt us open the iphone in iphoto or itunes
JA: Anything else you want the Mac expert to know before I connect you?
Customer: no
Submitted: 1 month ago.
Category: Mac
Expert:  technicalcat replied 1 month ago.

Hello, and thank you for using this service.
I will help you now.

Are you getting an error or message? What exactly happens when you try to sync?

Customer: replied 1 month ago.
Screen shot 2016-12-31 at 12.54.34 PM
iTunes could not connect to the iphone because an invalid response was received from the device.
Customer: replied 1 month ago.
i think i need to ugrade my operating system. I would like you to tell me which one would work for me.
Expert:  technicalcat replied 1 month ago.

What version of IOS are you running on the Iphone?

Customer: replied 1 month ago.
no i would NOT like remote assistance
Customer: replied 1 month ago.
i just upgrades to ios 10.2
Expert:  technicalcat replied 1 month ago.

iOS 10 requires 12.5 or newer. So you'll need to upgrade to Mavericks or newer on the Mac. Also, update your itunes to the latest version available for you. Please follow up if you have any questions about this.

Customer: replied 1 month ago.
what is 12.5?
Expert:  technicalcat replied 1 month ago.

The version of itunes minimum - 12.5. So you'll need to upgrade to Mavericks or newer on the Mac. Also, update your itunes to the latest version available for you. This will solve the problem.