How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Josh Your Own Question
Josh
Josh, Mac Support
Category: Mac
Satisfied Customers: 17126
Experience:  5 years as Network Admin, 10+ years of IT support
50836188
Type Your Mac Question Here...
Josh is online now
A new question is answered every 9 seconds

I need to upgrade to OS X Mavericks, Mac OS X 10.6.8, NO,

Customer Question

I need to upgrade to OS X Mavericks
JA: What OS X (Operating System, e.g. Sierra, El Capitan, Yosemite, etc.) or iOS are you runninng?
Customer: Mac OS X 10.6.8
JA: Have you installed any updates recently?
Customer: NO
JA: What troubleshooting have you tried?
Customer: None. I don't know how
JA: Anything else you want the Mac expert to know before I connect you?
Customer: I'd like to be able to use my HBO Go, but I'm told I can't because I don't have the lastest version of Adobe Flash Player. I can't get it without getting Mavericks, right?
Submitted: 3 months ago.
Category: Mac
Expert:  Josh replied 3 months ago.

Hi! My name is ***** ***** I will be assisting you. Let's get started!

Expert:  Josh replied 3 months ago.

You can install Flash Player on your current version.

Click here: https://helpx.adobe.com/flash-player/kb/installation-problems-flash-player-mac.html

Click on Check Now

If you can take a minute and use the rating system to rate our session as 4 stars or higher and press Submit so I am credited with helping you.

Related Mac Questions