How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Dustin Your Own Question

Dustin
Dustin, Mac Support Specialist
Category: Mac
Satisfied Customers: 12663
Experience:  Over a decade putting the missing byte back into Apple. Also worked in The US Army as A Network Switching Systems Operator/Controller
19897260
Type Your Mac Question Here...
Dustin is online now
A new question is answered every 9 seconds

I am running an older MAC 10.6.8 and I have anewer Quark

Customer Question

I am running an older MAC 10.6.8 and I have anewer Quark File that I cannot open with the Quark 9.5.4.1? Can I upgrade this MAC with a newer Quark?
JA: Just to clarify, what's the model of your Mac, and what operating system are you running?
Customer: Mac OS 10.6.8 IMac
JA: Have you installed any updates recently?
Customer: No
JA: Anything else you want the computer expert to know before I connect you?
Customer: No
Submitted: 1 month ago.
Category: Mac
Expert:  Dustin replied 1 month ago.

Welcome to Justanswer.com, my name is Dustin.
I'm sorry to hear about the issue you are having, I will do my best to help you resolve it.

Expert:  Dustin replied 1 month ago.

Quark 9.5.4.1 is the most recent version you can run on that mac.

What I can suggest as a low cost alternative, is you can purchase this imac for 149$.

http://www.ebay.com/itm/like/152284866523?vectorid=229466&lgeo=1&rmvSB=true

That imac runs el capitan, mac osx 10.11. So that mac can run even the most current version of quark. However, due to the very low cost of that machine its processor and ram specifications are very light.. Meaning, this mac isnt going to be able to run several programs at time. You could run a new version of quark without issue, just dont plan on running more than quark and maybe a web browser or some non resource intensive programs.

But it is an effective low cost solution that would allow you to use a newer version of quark, without breaking the bank.

If you have any further questions, let me know.

I strive to provide great service, and greatly appreciate a 5 star rating clicked and submitted when you are satisfied. If you do not submit a rating, I am in no way credited for my time. I always answer follow up questions.

Dustin S.

Senior Technician and Network Switching Systems Operator / Maintainer.