How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Dustin Your Own Question

Dustin, Mac Support Specialist
Category: Mac
Satisfied Customers: 12541
Experience:  Over a decade putting the missing byte back into Apple. Also worked in The US Army as A Network Switching Systems Operator/Controller
Type Your Mac Question Here...
Dustin is online now
A new question is answered every 9 seconds

I am 75 years old and worked with QuarkXpress on a Mac G4

Customer Question

I am 75 years old and worked with QuarkXpress on a Mac G4 (OS 9) for the last 8 years of my career as a graphic designer (in custom magazines), before I retired in 2002.
I bought an iMAC in 2012 which has OS 10.7.5 (Lion). I want to purchase a version of QuarkXpress that will work with my iMAC right now, as is. I do NOT want to upgrade my OS.
Please let me know the version of QuarkXpress to order, that will operate without changing anything on my iMAC. And, also, where I can purchase it.
Marshall Moseley
Submitted: 1 month ago.
Category: Mac
Expert:  Dustin replied 1 month ago.

Welcome to, my name is Dustin.
I'm sorry to hear about the issue you are having, I will do my best to help you resolve it.

Expert:  Dustin replied 1 month ago.

Quark Express 9 was the only version to officially support Lion. Its possible you could get 10 to run on lion, but it wouldn't always be reliable and might take a bit of work to get it going.

For that reason, Quark xpress 9 is your best bet. For reference, here's a solid training guide on QXP 9

With that being said, you can save a lot of money by ordering an academic version ..

Also, if you still had the old version of quark xpress installed, you could use a quark xpress 9 upgrade version.. But, I doubt you have it installed or could get it to run on your current mac, so an upgrade version wont be possible.

If you don't want the academic version ( which is the same as the full version) Then you can order quark xpress 9, the full retail, non upgrade version here

You're welcome to shop around but for a full retail, non upgrade, non academic, Mac version. That's right at the going rate.. You may be better served with the academic version as it saves you quite a bit of $$$

If you have any further questions, let me know.

I strive to provide great service, and greatly appreciate a 5 star rating clicked and submitted when you are satisfied.. I always answer follow up questions.

Dustin S.

Senior Technician and Network Switching Systems Operator / Maintainer.