How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete, Computer Engineer
Category: Mac
Satisfied Customers: 15420
Experience:  Over 16 years of computer experience, CISCO certified
Type Your Mac Question Here...
Pete is online now
A new question is answered every 9 seconds

Garageband 10.1.2 Songwriter Project. All Drum Kits have

Customer Question

Garageband 10.1.2
Songwriter Project. All Drum Kits have same beat, just different timbre. SoCal sounds like Roots sounds like Heavy sounds like......
Just happened all of a sudden. Have tried reindexing loops, reloading sound library.
When I use to select Roots Rock, not only did the drums come up, but there was a selection of prerecorded tracks, Slide Guitar, Stadium Solo, Rhythm nothing loads except the drums....and it all sounds the same.
The picture of the drum kit changes, the Name of the kit changes, but the track does not change....annoying.
Submitted: 1 month ago.
Category: Mac
Expert:  Pete replied 1 month ago.

Hi Michael,
My name is***** will try my best to help you with your question.

If you haven't already done so, try deleting Garageband's preferences -

1. Make sure Garageband is not running.

2. Go to Users -> (yourname) -> Library ->Application Support.

3. Once in the Application Support folder remove the Garageband folder (just move it to the desktop, you don't have to delete it.) This should reset Garageband, but it will wipe your Garageband settings. If you want your settings back, simply put the Garageband folder back in the Application Support folder.

4. Restart Garageband now and let me know if the different drum kit beats have been restored?

Kindly rate my service 5 stars at the top of your question page if my answer worked so I am rewarded for my time; tips appreciated :)
You can always reply back at any time if you need further assistance.

Customer: replied 1 month ago.
I have already tried that, from another forum. Additionally, I do not have a folder labeled Application Support under Users -> (byname) -> Library
Expert:  Pete replied 1 month ago.

Ok, please let me know what else you have already tried?

Customer: replied 1 month ago.
Re-indexed loops. Re-installed Sound Library. Uninstalled and re-installed Garageband.

Related Mac Questions