How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask David Your Own Question
David
David, Mac Support Specialist
Category: Mac
Satisfied Customers: 1407
Experience:  BSc H.Dip Apple Certified Professional
39216975
Type Your Mac Question Here...
David is online now
A new question is answered every 9 seconds

I have an ipod nano...all music files are downloaded, but I

Customer Question

I have an ipod nano...all music files are downloaded, but I have no audio when I hit the play button?
JA: How long has this been going on?
Customer: Out of the box
JA: What troubleshooting have you tried?
Customer: reloading the files
JA: The Mac expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: no
Submitted: 7 months ago.
Category: Mac
Expert:  David replied 7 months ago.

Hell my name is ***** ***** to Just Answer. I am reviewing your question and will reply ASAP.

Expert:  David replied 7 months ago.

Strange sounding issue. Have you tested those earphones in anything other than the iPod? You could try those in any device that has an audio port, and if you do test those earphones that came with the iPod you will know they are not the problem.

When you hit the play button on a track, can you see the playtime updating, and the scrubber moving on the timeline to indicate it is playing? Or does something else happen?

You should check that the earphones are seated correctly, and try the volume buttons on the earphones and on the iPod.

If it fails we can try restoring you iPod to factory settings and trying again, let me know if you have any questions, thank you.

Customer: replied 7 months ago.
I noticed that when I hit the play forward button the music does not even begin
Expert:  David replied 7 months ago.

Then it appears like a software issue, with the iTunes library. It doesn't look like a problem with the earphones or any type of hardware issue. It just needs to be fixed in iTunes. Bear with me a moment please.

Customer: replied 7 months ago.
Thanks...it's definitely not an earphone issue.
Expert:  David replied 7 months ago.

First please follow all 11 steps in this article in order.

https://support.apple.com/en-us/HT203225

Expert:  David replied 7 months ago.

Let me know if you have any questions on any of those steps.

Expert:  David replied 7 months ago.

When you've done all that with your iTunes library, it should fix any broken links within it.

Next you restore the iPod following these steps:

https://support.apple.com/en-us/HT201252

Expert:  David replied 7 months ago.

After doing both those things, set it up as a new iPod and not restore from a backup. Then sync some music from iTunes, and it should play. If not let me know. I'm here to answer any questions you have, just reply here.

Sincerely,

David.

Expert:  David replied 7 months ago.

Hi,

have you had time to go through those steps? Let me know if you have any questions or more information.

Sincerely,

David.

Expert:  David replied 7 months ago.

Please take the time to log on and rate my 3-5 stars, it will only take a minute. Have a good day!

Related Mac Questions