How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike, Mac Medic
Category: Mac
Satisfied Customers: 8204
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

I've got the SPOD in safe mode on my main user account and

Customer Question

Hi Pearl, I've got the SPOD in safe mode on my main user account and pulling my hair out. I've used the disk utility from a second admin account and it highlighted no problems. I've recreated the main user account by deleting it, keeping the home folder and then using the same short and long titles but that made no difference either. I've also forced finder to refresh its preference file (as the spod is occurring when I've logged in and done nothing essentially. I was going to try moving the Library folder next but stumbled on to here in my search a solutions. What would you suggest?
JA: Have you contacted anyone about your account?
Customer: It's my home Mac so it's just me
JA: What troubleshooting have you tried?
Customer: Just what I put in my first post
JA: The Mac expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: Great. I've got a 2011 27in Mac running El Capitan 10.11.5 with 16Gb RAM. I've been using Lightroom a lot lately and my troubles started after I imported my iphotos library which brought in 8k of images but not sure if that's a coincidence or not.
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Mac Technician about your situation and then connect you two.
Submitted: 3 months ago.
Category: Mac
Expert:  David replied 3 months ago.

Hi my name is ***** ***** I will help answer your question.

I'm not sure of a few things mainly what the device is and what the problem it has is.

When you say your SPOD is connected. is that your iPod? What are you trying to do that is not working?

Thanks for your reply in advance, I hope to be of some help with the issue.