How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike, Mac Medic
Category: Mac
Satisfied Customers: 8624
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

I have a Imac OS X 10.6.8 and have had a small speaker

Customer Question

I have a Imac OS X 10.6.8 and have had a small speaker system Altec Lansing with a small woofer. It has worked perfectly for years and today the speakers weren't working or a signal wasn't going to the sound system. The one jack that plugs into the Imac was connected and I tried everything I could and then brought it to the geek squad at best buy it worked fine. I just plugged it in again it doesn't work. The sound system in the Imac works so I think some type of setting is off because several years ago I had a tech guy here and there was a proto call setting but I can't remember it. I don't know what wrong?
Submitted: 6 months ago.
Category: Mac
Expert:  Mike replied 6 months ago.

Does it plug into the analog output or is it a USB system?

Expert:  Mike replied 6 months ago.

Then go to Apple Logo to System Preferences / Sound / Output tab... and make sure you are selecting the right output

Expert:  Mike replied 6 months ago.

I have to step away for a few minutes be back shortly.