How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Ashik Your Own Question

Ashik
Ashik, Mac Technician
Category: Mac
Satisfied Customers: 9920
Experience:  Bachelor of Computer Application (BCA), 9+ Years of Experience in troubleshooting Macs, iPhone, iPad, iPod etc
16433418
Type Your Mac Question Here...
Ashik is online now
A new question is answered every 9 seconds

I have a MacBook Pro. I want to connect a Garmin vivosmart

Customer Question

Hello, I have a MacBook Pro. I want to connect a Garmin vivosmart activity tracker. Should I upgrade to Yosimite?
Submitted: 1 year ago.
Category: Mac
Expert:  Ashik replied 1 year ago.

Hi and Welcome. My Name is ***** ***** I look forward to assisting you today with your question.

The Garmin Vivosmart activity tracker application requires Mac OS X 10.8 or later version. If you are using Mac OS X 10.7 or below version, then you have to upgrade to latest version. You can download and install Yosemite from App Store.

Open App Store and click Mac OS X Yosemite in the right or search Yosemite. Then install it. If you are using 10.8 or 10.9, then it is not necessary to upgrade to Yosemite.

You can download Garmin application from here --> https://connect.garmin.com/en-US/start/vivosmart/express

If you have any questions or would like any additional information, please don't hesitate to ask.

Remember, this is not my final answer. If you are not satisfied, please don't rate me bad or poor. Instead please reply back to me and I will continue to help you until we fix the problem or until you are satisfied.