How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike
Mike, Mac Medic
Category: Mac
Satisfied Customers: 8795
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
25267123
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

I pete, i would like an answer to a number of questions

Customer Question

I pete, i would like an answer to a number of questions about my apple G4 (agp). I will go with one at a time if it's ok with you?
Submitted: 1 year ago.
Category: Mac
Expert:  Mike replied 1 year ago.

Please go to the Apple logo at the upper left of your computer screen to About This Mac and give me this information:
The exact system Version (listed right under Mac OS X)
Processor
Memory

Customer: replied 1 year ago.
I forgot to add that my Mac G4 is running OS 9.0.4 System software.
I have the disks to install OS 9.1 if needed.
It has 1.25 GB of Ram.
Expert:  Mike replied 1 year ago.

OK the WiFi card is probably too old for the new encryption methods which is why that won't work. As far as viruses and spyware you have nothing to worry about because there is none for that system. You will be lucky if your web browser works on many sites.

Customer: replied 1 year ago.
You asked for some more info on my Mac G4 (agp).
Under the apple menu it says:
It is running OS 9.0.4 System software.
It is running PowerPC Enabler OS 9.0.4
It has 1.25 GB of Ram.
The virtual memory is off.I am using a web program called Mozilla 1.2.1 to surf the web.
I keep getting error boxes that say it can't read the web site certificates because their encrypted or not encrypted. Is this a sign of spyware or malware? These error boxes are driving me crazy. They will not go away from the web program Mozilla.
Customer: replied 1 year ago.
You asked for some more info on my Mac G4 (agp).
Under the apple menu it says:
It is running OS 9.0.4 System software.
It is running PowerPC Enabler OS 9.0.4
It has 1.25 GB of Ram.
The virtual memory is off.I am using a web program called Mozilla 1.2.1 to surf the web.
I keep getting error boxes that say it can't read the web site certificates because their encrypted or not encrypted. Is this a sign of spyware or malware? These error boxes are driving me crazy. They will not go away from the web program Mozilla.
What can I do to stop these error boxes from poping up all the time in Mozilla 1.2.1.
I never got a responce for this question
Expert:  Mike replied 1 year ago.

The problem is your system and web browser are too old to deal with newer encryption technologies. Ther are no viruses or malware for system 9, so that is not the problem. You may be able to upgrade to System 10 and a newer web browser if you give me your serial number I can check.

Customer: replied 1 year ago.
Hi Mike,Here is the serial number you wanted for my Mac G4 (agp).Serial # XB0169ZVJ2SIn the Serial number above I can't tell whether the zero is a zero or the letter O.
Please check the number both ways.Thanks
Rich
Expert:  Mike replied 1 year ago.

You can install up to 10.4 (Tiger) on that machine which may help a liittle but you will still be limited

Customer: replied 1 year ago.
You can install up to 10.4 (Tiger) on that machine which may help a liittle but you will still be limited"What do you mean when you said I would still be limited in the Mac G4 Mac?
Expert:  Mike replied 1 year ago.

I mean 10.4 is still very old and you will still have web browser incompatabiliity....

Customer: replied 1 year ago.
The reason I am asking is that, I am using this G4 mac for a very special task. I have a 1980's collection of Hewlett Packard computer items. I have several HP41cx calculators, several HP9114B portable disk drive printers, several HP82161A digital cassette drives, and 2 HP7470A Desk Pen Plotters. All of these items can be connected together, to make a small HP-IL network, with the HP41cx calculator as the controller, It uses a PC program called Virtual PC version 4.0, in that program I can run Windows 98 on the Mac G4. I have found a guy in France that makes a piece of hardware that connects the Mac G4 along with his program he wrote to the HP-IL network. I have programmed the HP41cx calculator to use the HP7470A Pen Plotter to draw vector maps. This is an on going project.
Expert:  Mike replied 1 year ago.

ok in that case I'm not sure whhat you are worried about???

Customer: replied 1 year ago.
Write now all I want is to get rid of those error messeges they are driving me crazy. what can I do?
Expert:  Mike replied 1 year ago.

As I said that system is too old to be able yo use a web browser reliably if it works for your project then that is alll you can use it for you will have to use another computer, phone or tablet to browse the web

Customer: replied 1 year ago.
OK, Thank you for all your help.I am a little lost on where to go and how do I pay you people. I have chosen to pay using Paypal.
I will have to wait about 5 days to put money from my bank into Paypal.
Expert:  Mike replied 1 year ago.

If you are satisfied please rate me OK or higher and that will give me credit for this question, thanks.

Customer: replied 1 year ago.
I gave you a rating of 5 stars.
now what do I do?
Expert:  Mike replied 1 year ago.

If you rated me or Accepted I don't see it here please try again or I don't get paid, thanks...