How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask John T. F. Your Own Question

John T. F.
John T. F., Mac Druid
Category: Mac
Satisfied Customers: 2942
Experience:  20+ years in the computer/Mac industry
Type Your Mac Question Here...
John T. F. is online now
A new question is answered every 9 seconds

I have a problem with my Mac Mail. Can receive, but not send

This answer was rated:

I have a problem with my Mac Mail. Can receive, but not send mail. I have ATT as a provider. I have been using my Mail account for almost four years. All of a sudden, I can't get my work email to send (third party for outbound mail). I've been struggling with this for almost two months now. I'm using OSX 10.7.5 and Mail 5.3.
Hello! My name isXXXXX will work diligently to provide accurate advice and information.

What error do you receive when attempting to send email?

Customer: replied 3 years ago.

The sender [email protected] was rejected by the server

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

Sending from: SemCo <[email protected]>

Who is providing the third party outgoing mail server/service that you are using?

Also, JustAnswer blocks complete addresses so I can not see the email address(es) you provided in the message. Can you tell me the part of the address that appears AFTER the @ sign, please?

Customer: replied 3 years ago. (my company name) with web hosting provided by Janmedia.


Hope this helps. Sorry!

Ok. So is the domain and site hosted by the same host providing email?
Customer: replied 3 years ago.

My email through my server at Janmedia. However, I work from home and my home provider is ATT. I have used Mail at home for years. Just doesn't work any more . . .

Okay, AT&T really should be immaterial to this, I think. Janmedia is used for the incoming server, as well, correct?

Open Mail,

click Mail > Preferences in the menu bar.

Choose Accounts, select the troublesome account in question

Under Outgoing Mail Server, select Edit...

Then, please give me the Advanced settings for the janmedia outgoing server (I don't need user name or password); server name, port settings, SSL enabled or not, authentication...
Customer: replied 3 years ago.

Server name:

Port: use default ports 25, 465, 587

SSL not enabled

no authentication


It sounds like you've been around and around with other tech people but at the risk of pointing out what others must have had you try; most Outgoing servers these days expect authentication of some sort. Has janmedia specifically told you not to use it?
Customer: replied 3 years ago.



But . . . I'll try anything.


Ok, can you tell me if this account is set up as a POP or IMAP account?
Customer: replied 3 years ago.


Thanks. Let's start with the following and try tweaking as we go, if it doesn't work.

Port: use default ports 25, 465, 587

SSL: enabled

Authentication: Password

Then use your complete email address and password XXXXX requested below that (if this fails, use the sign-in for your webmail login if it's different.


I'm just following up with you to see how everything is going. If you need further assistance on this issue, please let me know.

Also, please feel free to request me again at any time when you come back to ask another Apple-related question. I can assist with a myriad number of issues, including speed or performance improvements, hardware or software installation and updates, new device/software recommendations and other frustrations you may experience in the future.

I can be reached directly via the following page:

Customer: replied 3 years ago.

When I do what you've asked, I get this error message:


The POP server “” rejected the password XXXXX user “[email protected]

Customer: replied 3 years ago.

I can receive now, and have sent a couple emails, but it takes sooo long to send. Have any idea what that's about?


Are you saying that sending email does work now?
Customer: replied 3 years ago.



Thank you so much. I can't tell you the frustrating journey I've been on for the last couple months.


Very much appreciated. Have a great weekend!



You are very welcome! If it continues to be slow sending then please feel free to let me know but I'm hesitant to change much given it's working currently.

I enjoyed working with you – please feel free to request me again at any time when you come back to ask another Apple-related question. I can assist with a myriad number of issues.

I can be reached directly via the following page:

John T. F. and 2 other Mac Specialists are ready to help you
Customer: replied 3 years ago.
Will do, John. Love all my Apple products.