How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask John T. F. Your Own Question

John T. F.
John T. F., Mac Druid
Category: Mac
Satisfied Customers: 2265
Experience:  20+ years in the computer/Mac industry
Type Your Mac Question Here...
John T. F. is online now
A new question is answered every 9 seconds

Hello Richard, this is Gary writing again. Thanks for explaining

Customer Question

Hello Richard, this is Gary writing again. Thanks for explaining the single question policy. I will try and remember that in the future.

I have been running Skype V.2.8.0.866 on Mac OSX 10.4.11 successfully in the past, but now I am only receiving the audio portion. Is there a newer version I can download or otherwise access, in order to have it run properly again?

Thanks,

Gary
Submitted: 10 months ago.
Category: Mac
Expert:  Richard replied 10 months ago.
Thanks for your question. My name is XXXXX XXXXX X look forward to assisting you.

I am only allowed to do Windows problems, not Mac sorry, but thank you still for requesting me.

I will direct this question to a MAC expert.

If you ever have any Windows or Microsoft Office Questions (both for Mac and Windows) please let me know.

You do not need to do anything, a MAC expert will be with you shortly, and you will be notified.

Thank you Gary

Richard.

Expert:  John T. F. replied 10 months ago.
Hello! My name isXXXXX will work diligently to provide accurate advice and information.

I hate to be the bearer of bad news but you are facing two issues here.

a) Newer releases of Skype are no longer compatible with Skype version 2.8 for video calling. As you are finding, they fall back to audio only.

b) Skype version 2.8.0.866 is the absolute newest version of Skype that will currently work with the version of OS X you currently have installed on your Mac.

Your only option here to regain lost Skype functionality is to upgrade your Mac. Depending on your specific Mac you may be able to upgrade OS X to a slightly newer release that would in turn support a newer version of Skype. This may be a frustrating answer and I do sympathize but please don't shoot the messenger.

If you would like, I can verify the latest version of OS X available for your Mac.

If you continue to have questions on this topic, just reply back to this discussion. I will be more than happy to work with you further. Hopefully, this info will answer your question. If so please, please remember that when you are asked to give a rating, you are rating my personal service only and not this website itself or your issue.

Thanks and good luck,
John
John T. F., Mac Druid
Category: Mac
Satisfied Customers: 2265
Experience: 20+ years in the computer/Mac industry
John T. F. and other Mac Specialists are ready to help you
Customer: replied 10 months ago.

John,

 

Thank you for your answer and I won't shoot the messenger. I was not surprised by your answer and am glad to report that I have bought a copy of Mac OSX Leopard 10.5.6 that I can install on my G4 Mac Tower. I had all ready determined that my computer's configuration can run 10.5.6, but that is as high as it will go unfortunately.

 

If you can let me know what the newest version of Skype is that will run under 10.5.6, I would appreciate that information very much, and maybe that will allow me to regain both the video and audio functions in Skype.

 

I have other questions regarding other outdated versions of software that I have been running, but they can wait until after we resolve this one. I may also need your help in installing OSX Leopard correctly too.

 

Do you have an email address at JustAnswer, or can you send me a link that will allow me to communicate with you each time I send a question?

 

Thanks in advance.

 

XXX X

Expert:  John T. F. replied 10 months ago.
Hi Gary, thanks for being understanding.

Unfortunately, I have further bad news for you. The reason why I asked for the serial number and mentioned that it would depend on your Mac model is the fact that while OS X 10.5 will support versions of Skype up to 6.3, this is limited to Intel based Macs only and not your Power PC G4 model. Frown

As you are using a G4, 2.8.0.866 is still the newest release to support that architecture.

Outside of buying a newer Mac, if there is someone you frequently Skype with then you should ask them to downgrade to a slightly older version if possible.

Here is a listing of the versions that 2.8 is NOT compatible with:
Skype 6.2 for Mac and above
Skype 6.2 for Windows desktop and above
Skype 4.8 for iOS and above
Skype for Android
Skype for Windows Phone

Sorry for the bad news again but I will assist you in any way I can.

I can be reached directly via the following page. If you also request me by name in the question you submit that will usually hold the question for me a bit longer, if I am away from the computer:

http://www.justanswer.com/computer/expert-macdruid/

John
John T. F., Mac Druid
Category: Mac
Satisfied Customers: 2265
Experience: 20+ years in the computer/Mac industry
John T. F. and other Mac Specialists are ready to help you
Customer: replied 10 months ago.

Reply and question for "John T.F.",

 

John, Thanks for your second answer even though I won't be able to run any newer versions of Skype on my Power PC based Mac. That's a shame because as much I as would love to have a new Intel Mac, I can't afford one right now.

 

I will follow your advise and ask my son and daughter, who are the only really essential people I want to Skype with, if they can locate an older version of Skype to launch when they either contact me via Skype, or are answering a call I send. Hopefully, it will work.

 

Can I bother you with just one more question along these same lines? I am also using Firefox V.3.6.28 on my G4 Mac Tower and it occasionally runs into problems opening certain websites. I assume that this is due to the age of this version of Firefox, because I can usually open the failed page in Safari.

 

Is there a newer version of Firefox that will run under OSX 10.4, or do I need to install OSX Leopard 10.5.6 in order to upgrade my version of Firefox?

 

Thank you,

XXX X

Expert:  John T. F. replied 10 months ago.
You can actually find select older vesions at the following links which may make it easier for your son and daughter:
Windows: http://www.oldapps.com/skype.php
Mac: http://www.oldapps.com/mac/skype.php

As far as Firefox goes, you'll be stuck with 3.6.28 for the same reasons as Skype though upgrading would probably get you a slightly newer version of Safari.

In the meantime, you may wish to look at TenFourFox, a special, unofficial version of Firefox 17 built specifically for older PowerPC Macs running OS X 10.4 and 10.5. It has a few limitations such no Flash or Java support (JavaScript works just fine though): http://www.floodgap.com/software/tenfourfox/


John
John T. F., Mac Druid
Category: Mac
Satisfied Customers: 2265
Experience: 20+ years in the computer/Mac industry
John T. F. and other Mac Specialists are ready to help you
Customer: replied 10 months ago.

John,

 

Thank you for your answer regarding upgrading Firefox and for the two links to use in finding older versions of software. They will come in very handy when I ask my two kids to include a compatible older version on their computer, and to use it when they want to Skype me.

 

I had heard once before about TenFourFox, but appreciate the reminder as I haven't really given it a good try-out. Now I will.

 

I may write to you again soon regarding guidance in how to safely install OSX 10.5.6 on my computer. I don't want to encounter any unexpected problems when I do that upgrade, and I know there are certain steps you must take in order for it to go well.

 

I will rate your answers now, giving them an excellent rating, and close out this session.

 

XXX X

Expert:  John T. F. replied 10 months ago.
You are very welcome and I'm glad to help with the install of 10.5 when you are ready to do that. Just submit it to me via the following link and we'll try to make sure the upgrade goes smoothly:

http://www.justanswer.com/computer/expert-macdruid/

Thanks again!
John
Customer: replied 1 month ago.

Hello again John,


 


You helped me once before with the installation of TenFourFox on my G4 Tower and now I want to upgrade my version from 24.3 to 24.5. In earlier versions I have used the program designed for both a "Build 7400 and 7450 successfully, but to download the 24.5 version the website is asking me which one I want to use, and I am not sure. When I look at "About this computer" under the Apple Menu, it just tells me I have dual G4 Power PC processors running at 1.25 GHz, not the "Build" number.


 


My model has the "Mirror Door" finish on the front of the computer if that is any help. Which "Build" number do you think applies to my machine?


 


Thank you.


 


Gary F.

Expert:  John T. F. replied 1 month ago.
Hi Gary,

JustAnswer is tightening down on their single question per discussion policy. Could you please submit this new question directly to me via http://www.justanswer.com/computer/expert-macdruid/

Thanks again!
John

JustAnswer in the News:

 
 
 
Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.
 
 
 

What Customers are Saying:

 
 
 
  • Hi John, Thank you for your expertise and, more important, for your kindness because they make me, almost, look forward to my next computer problem. After the next problem comes, I'll be delighted to correspond again with you. I'm told that I excel at programing. But system administration has never been one of my talents. So it's great to have an expert to rely on when the computer decides to stump me. God bless, Bill Bill M. Schenectady, New York
< Last | Next >
  • Hi John, Thank you for your expertise and, more important, for your kindness because they make me, almost, look forward to my next computer problem. After the next problem comes, I'll be delighted to correspond again with you. I'm told that I excel at programing. But system administration has never been one of my talents. So it's great to have an expert to rely on when the computer decides to stump me. God bless, Bill Bill M. Schenectady, New York
  • The Expert answered my Mac question and was patient. He answered in a thorough and timely manner, keeping the response on a level that could understand. Thank you! Frank Canada
  • My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed. One Happy Customer New York
  • Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help. Mary C. Freshfield, Liverpool, UK
  • This expert is wonderful. They truly know what they are talking about, and they actually care about you. They really helped put my nerves at ease. Thank you so much!!!! Alex Los Angeles, CA
  • Thank you for all your help. It is nice to know that this service is here for people like myself, who need answers fast and are not sure who to consult. GP Hesperia, CA
  • I couldn't be more satisfied! This is the site I will always come to when I need a second opinion. Justin Kernersville, NC
 
 
 

Meet The Experts:

 
 
 
  • Mike

    Mac Medic

    Satisfied Customers:

    6256
    Over 20 years IT experience with Apple computers in publishing, marketing and design.
< Last | Next >
  • http://ww2.justanswer.com/uploads/macthelife/2009-10-20_1899_mikesebaharsquare64.jpg Mike's Avatar

    Mike

    Mac Medic

    Satisfied Customers:

    6256
    Over 20 years IT experience with Apple computers in publishing, marketing and design.
  • http://ww2.justanswer.com/uploads/AS/ashiknasameen/2012-5-15_141836_final2.64x64.jpg Ashik's Avatar

    Ashik

    Mac Helper

    Satisfied Customers:

    5282
    7+ Years of Experience in troubleshooting Macs, iPhone, iPad, iPod etc
  • http://ww2.justanswer.com/uploads/DP/dpean/2012-6-6_172828_avatorme1.64x64.JPG Daniel's Avatar

    Daniel

    Mac Genius

    Satisfied Customers:

    4670
    Apple certified on desktop and portable, help desk qualified. Have owned and used Macs since 1989.
  • http://ww2.justanswer.com/uploads/VI/vinodvmenon2005/1.64x64.jpg Vinod Menon's Avatar

    Vinod Menon

    Support Specialist

    Satisfied Customers:

    2068
    worked as a Tech support Associate for Apple products
  • http://ww2.justanswer.com/uploads/BE/beboo/2011-1-14_201648_n5063313142021801763.64x64.jpg Brandon M.'s Avatar

    Brandon M.

    Mac Support Specialist

    Satisfied Customers:

    1501
    10+ Years Mac Support as contractor and currently an IT Manager for law firm
  • http://ww2.justanswer.com/uploads/MA/MacDruid/IMG_0232.64x64.JPG John T. F.'s Avatar

    John T. F.

    Mac Druid

    Satisfied Customers:

    1408
    20+ years in the computer/Mac industry
  • http://ww2.justanswer.com/uploads/MA/MacHelpdesk/1d2d506.64x64.jpg David's Avatar

    David

    Mac Support Specialist

    Satisfied Customers:

    1236
    BSc, H.Dip, Apple Certified