How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Richard Your Own Question

Richard, Apple Software Engineer
Category: Mac
Satisfied Customers: 30253
Experience:  IT Engineer for over 15 years
Type Your Mac Question Here...
Richard is online now
A new question is answered every 9 seconds

I set up my Yahoo email account into my new Outlook 2011 for

This answer was rated:

I set up my Yahoo email account into my new Outlook 2011 for Mac. I have been having constant problems with emails getting stuck in my outbox. Sometimes it sends them, but more often than not, I am receiving error messages saying "can't connect to the server" and "timed out". I am still receiving emails to this account, but sending them out is inconsistent.
Hi there, and welcome to JustAnswer, I look forward to assisting you today with your question and providing the best answer possible.

Have you performed all updates for Office for Mac (which includes Outlook)?

Can I have you first do this please.

Download and install both

Microsoft Office for Mac 2011 14.3.4 Update

Microsoft Office for Mac 2011 Service Pack 1 (14.1.0)

From this link please

Once installed, restart the computer and test.

Let me know the results please

Thank you
Customer: replied 3 years ago.

Yes, I've performed all updates. I just installed the program and did the updates two days ago.

Thank you

Which ports have you tested on?

Customer: replied 3 years ago.
465, 80, and 3535
ok, these are incorrect Chrissann.

For the Outgoing port it needs to be 587 with SSL on or 25 with SSL off.

Can you test this please.

IF it fails use 587 with SSL Off.

Let me know the results please

Customer: replied 3 years ago.
It worked with25 with SSL off, thank you! Not sure why yahoo didnt just recommend that in the first place on their set-up instructions. So you think this should continue to work consistently?
This will stay working, it was just the wrong setting you were using.

If you have continued problems, or would like any additional information or assistance, please do not hesitate to let me know.

And if you can take a second to rate my service, that would be greatly appreciated.

Thank you
Richard and 4 other Mac Specialists are ready to help you