How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Mac Medic
Category: Mac
Satisfied Customers: 8944
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
25267123
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

Just recently I am not receiving audio on videos sent to me

This answer was rated:

Just recently I am not receiving audio on videos sent to me by email. YouTube is no problem though. Just since last OS update. I have mountain lion.
Are these links to a website? Audio and video do not play in email.
Customer: replied 4 years ago.

No they are not links. Until recently I have not had any problems. I don't know what happened.

Email does not support audio or video so I am not sure what you are referring to. Only links to websites that support audio and video.
Customer: replied 4 years ago.

These videos are attachments and just download and play, usually.

Save it to your desktop and try opening it.
Email attachments can only be very small not large enough for a video I'm sure it is just a link.
Customer: replied 4 years ago.

As the video plays I went to the advancing button. It says:


 


taxi_brousse.wmv


status:downloaded


mime:video/x-ms-wmv


control-click for menu


 


 

Customer: replied 4 years ago.

Which one?

Customer: replied 4 years ago.

I have Flip4Mac 3.0.0.126 dmg already downloaded. I did it again in case there was a newer version. No luck- still no audio.

Not all videos will work. Can you upload that video to me?

Go here with any web browser:

http://tinyurl.com/mikemacmedic

Choose Select Files and navigate to your file(s) to upload or you can also just drag the file(s) to the Upload box, then click on Start Uploading Files or Cancel. When it asks for a description put in your justanswer.com or pearl.com username. Thanks.
Customer: replied 4 years ago.

I sent you the letter I received it in because when I tried to save it it didn't save it the same way I got it. I sent it to myself to clean it up and it took a minute to send and 5 seconds to receive???

Sorry those files are blank. Just copy and paste it here
Customer: replied 4 years ago.

It won't paste?? Can I send you it as an email?

Please send the file to:

[email protected]

with "For Mike MacMedic"

in the subject line, thanks.
Customer: replied 4 years ago.

Unfortunately the only video I have, which seems able to send, is pretty awful. I will send it, but I apologize.

Sorry that was too big for our email system. I don’t understand why you can’t just save the attachment to your Desktop and then upload here?

http://tinyurl.com/mikemacmedic

Choose Select Files and navigate to your file(s) to upload or you can also just drag the file(s) to the Upload box, then click on Start Uploading Files or Cancel. When it asks for a description put in your justanswer.com or pearl.com username. Thanks.
Customer: replied 4 years ago.

I did just that but the wmv is 7.3mb. I saved it to my desktop and then uploaded it to your site. I'm sorry I'm not an expert...I'm self taught. please forgive me.

No problem. It opens fine here with Quicktime player:

Please go to the Apple logo on the upper left of the screen, go to About This Mac (DO NOT Select More Info), and tell me the Version (under Mac OS X), the Processor and the Memory, it is all right there.
Customer: replied 4 years ago.

Version 10.8.2


Processor 2.53 GHz Intel Core 2Duo


Memory 4GB 1067 MHz DDR3

Try this do you get audio? Are you getting ANY audio?

http://www.macblurayplayer.com
Customer: replied 4 years ago.

Downloaded player. Now I am getting audio on that video, but not the other that wasn't working. It's possible the other didn't work anyway. I hope that has solved my problems. All other audio works very well- Youtube and when I go to websites. Thank you. You have certainly been very patient, Mike.

Yes it could just be a bad video
Mike and 6 other Mac Specialists are ready to help you

Related Mac Questions