How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask David Your Own Question
David
David, Mac Support Specialist
Category: Mac
Satisfied Customers: 1407
Experience:  BSc H.Dip Apple Certified Professional
39216975
Type Your Mac Question Here...
David is online now
A new question is answered every 9 seconds

i have itunes on a Mac...trying to connect my new iphone 5

This answer was rated:

i have itunes on a Mac...trying to connect my new iphone 5 to itunes...get message that itunes software needs to be upgraded. hit the button but no download. have repeated but no luck....so hard!!
Hi, my name is XXXXX XXXXX I will do whatever I possibly can to help answer your questions.

First restart, and close any applications that open at startup.

Please go to the download page: www.apple.com/itunes/download

Download and install iTunes to replace the older version.

Launch iTunes and connect the iPhone.

Let me know if you get any problems from there.

Kind regards,
David.
Customer: replied 4 years ago.

I did the above. Downloads window shows itunes11.dmg file of 191 MB downloading.


 


Window comes up with button to "install itunes"


 


when i hit that button...get message "this software requires MAC osx version 10.6.8 or later"

Hi,

Click the  menu in the top left, and 'About This Mac'.

What does it say for version of Mac OS X, and Processor.

And what type of Mac is it?

Thank you in advance.

Sincerely,
David.
Customer: replied 4 years ago.

Mac OS X


Vers 10.5.8


2.4 GHz Intel Core 2 Duo

Hi,

This version of Mac OS X is not compatible with the new iPhone. The new iPhone 5 requires a minimum of Mac OS X 10.6.8 as you can see in the 'System Requirements' section of the iPhone 5 Specs:

http://www.apple.com/iphone/specs.html

To upgrade you will need to get a Snow Leopard Retail disc.

They are unavailable from Apple, and you will need to use ebay, or Amazon, or local PC supplier.

http://www.amazon.com/Mac-version-10-6-3-Snow-Leopard/dp/B001AMHWP8

WHen you are upgraded, iTunes will install the latest version, and the iPhone will work with this Mac. It will not work until updated.

Please let me know if you have any questions.

Kind regards,
David.
David and 3 other Mac Specialists are ready to help you

Related Mac Questions