How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike
Mike, Mac Medic
Category: Mac
Satisfied Customers: 8286
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
25267123
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

I have a blue screen showing up on my safari page after loading

Customer Question

I have a blue screen showing up on my safari page after loading up a page from our secure server. It does not show up on all iPads deployed in the field only on the accounts located in South Texas.
Submitted: 4 years ago.
Category: Mac
Expert:  Vinod Menon replied 4 years ago.
Hi,

Did you mean you are having a blue background (or is the entire screen blue) when you pull up the page?

Thank You
Vinod
Expert:  Vinod Menon replied 4 years ago.
Also, does this happen with all the ipads located in South Texas?
Customer: replied 4 years ago.

Yes it does

Expert:  Vinod Menon replied 4 years ago.
Thank you.

The first thing I would check here is the iOS versions on the ipads.

To find the version, go to settings > general > about.

Check this in your ipad in South Texas and also on one located at a different site.

Let me know if they are both the same.
Customer: replied 4 years ago.

Yes, they are both the same. Both running iOS 5.1.1

Expert:  Vinod Menon replied 4 years ago.
What is the background color on the ipad which is not deployed in South Texas?
Customer: replied 4 years ago.

I had them go in and empty their history, cookies and data in Safari and it looks like it's working. Thanks for your help.

Expert:  Vinod Menon replied 4 years ago.
Good to know that your issue is resolved...:)

Have a wonderful day!!