How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike
Mike, Mac Medic
Category: Mac
Satisfied Customers: 8365
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
25267123
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

How I get the imagefrom my lap top to my widescreen !this

Customer Question

How I get the imagefrom my lap top to my widescreen !this macbook has a propritery connector in the third port in the side of the computer?When I connect the cable the communication from the internet is lost.
Submitted: 4 years ago.
Category: Mac
Expert:  Daniel replied 4 years ago.
Hello, my name is Dan.
I will do my best to help you, the only stupid question is the unasked one.

What signal was lost? To the TV or the internet?
Making a MacBook to TV connection should have no affect on the wireless connection.
Customer: replied 4 years ago.
The internet sigal between the wirless router and the laptop.
Customer: replied 4 years ago.
The signal that was lost was from the laptop to the internet via the wireless modem.
Expert:  Daniel replied 4 years ago.
You plugged in an adaptor so that an HDMI cable can run from the laptop to the TV and the wireless siginal quit.
Have you selected your network in the Airport drop down menu to reconnect?
Look in the Apple menu in 'Aboiut this Mac' and please tell me what version of OS X you have.

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
View Full Image

Attachments are only available to registered users.

Register Here
You may have connected with the wrong port, I will know more when I know the exact model you have.