How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Dustin Your Own Question

Dustin
Dustin, Mac Support Specialist
Category: Mac
Satisfied Customers: 12735
Experience:  Over a decade putting the missing byte back into Apple. Also worked in The US Army as A Network Switching Systems Operator/Controller
19897260
Type Your Mac Question Here...
Dustin is online now
A new question is answered every 9 seconds

Im running the newest version of itunes; and it seems as though

This answer was rated:

I'm running the newest version of itunes; and it seems as though everything is working normally,untill i try to import music. it just gets about 1/3 the way through the first song, time keeps elapsing but no more content is actually being imported. Also it usually takes about 5 minutes to open. I've deleted and re-instaled itunes from my computer, ive updated, im really lost so any sort of assistance would be good. If it could please be very descriptive as im not that good with computers. and im not 100% on whether it still recognises my iphone. below are my diagnostics




Microsoft Windows 7 x64 Home Premium Edition (Build 7600)

ASUSTeK Computer Inc. K61IC

iTunes 10.6.0.40

QuickTime 7.6.9

FairPlay 1.14.34

Apple Application Support 2.1.7

iPod Updater Library 10.0d2

CD Driver 2.2.0.1

CD Driver DLL 2.1.1.1

Apple Mobile Device 5.1.1.4

Apple Mobile Device Driver 1.55.0.0

Bonjour 3.0.0.10 (333.10)

Gracenote SDK 1.9.5.502

Gracenote MusicID 1.9.5.115

Gracenote Submit 1.9.5.143

Gracenote DSP 1.9.5.45

iTunes Serial Number 003CA7BC03117C28

Current user is not an administrator.

The current local date and time is 2012-03-12 16:41:56.

iTunes is not running in safe mode.

WebKit accelerated compositing is enabled.

HDCP is supported.

Core Media is supported.

Video Display Information

NVIDIA, NVIDIA GeForce GT 220M

 
**** External Plug-ins Information ****

No external plug-ins installed.

The drive G: WD Virtual CD 1110 Rev 1032 is a USB 1 device.

iPodService 10.6.0.40 (x64) is currently running.

iTunesHelper 10.6.0.40 is currently running.

Apple Mobile Device service 3.3.0.0 is currently running.

**** CD/DVD Drive Tests ****

No drivers in LowerFilters.

UpperFilters: GEARAspiWDM (2.2.0.1),

E: HL-DT-ST DVDRAM GT10N, Rev 1.02

Audio CD in drive.

Found 13 songs on CD, playing time 46:15 on CDROM-XA media.

Track 1, start time 00:02:00

Track 2, start time 04:14:64

Track 3, start time 08:07:16

Track 4, start time 11:12:41

Track 5, start time 14:46:45

Track 6, start time 16:50:63

Track 7, start time 20:29:34

Track 8, start time 24:13:21

Track 9, start time 28:22:39

Track 10, start time 32:38:32

Track 11, start time 35:35:12

Track 12, start time 38:48:38

Track 13, start time 43:28:43

Audio CD reading succeeded.

Get drive speed succeeded.

The drive CDR speeds are: 10 16 24.

The drive CDRW speeds are: 10.

The drive DVDR speeds are: 10.

The drive DVDRW speeds are: 10.

Writing CD text is turned on in the preferences. If you’re having problems burning CDs, try turning this preference off.

CompExpert :

hi,

go to control panel --->>> uninstall all program related to Apple. ex: itunes, itunes helper, apple application support, .....etc.

after reboot computer, go to http://www.apple.com/itunes/ , and reinstall itunes

open itunes by right click on the itunes icon and select run as adminstrator

in itunes windows, go to upper menu, select edit --->>> preferences --->>>general tab, import setting

Deselect the option to "Use error correction when reading Audio CDs" if it is selected

then try to import your songs again

CompExpert :

also, in itunes windows, upper menu, help ----->>>> run diagnostics, run all test

Customer:

Sorry I should've made it made it clear earlier this is also something I had tried. I just did it again and i've still got the same issues. tHere is the dagnosics report.

Customer:


Microsoft Windows 7 x64 Home Premium Edition (Build 7600)


ASUSTeK Computer Inc. K61IC


iTunes 10.6.1.7


QuickTime not available


FairPlay 1.14.37


Apple Application Support 2.1.7


iPod Updater Library 10.0d2


CD Driver 2.2.0.1


CD Driver DLL 2.1.1.1


Apple Mobile Device 5.1.1.4


Apple Mobile Device Driver 1.59.0.0


Bonjour 3.0.0.10 (333.10)


Gracenote SDK 1.9.5.502


Gracenote MusicID 1.9.5.115


Gracenote Submit 1.9.5.143


Gracenote DSP 1.9.5.45


iTunes Serial Number 00C7AE9C0304DA28


Current user is not an administrator.


The current local date and time is 2012-04-01 17:53:42.


iTunes is not running in safe mode.


WebKit accelerated compositing is enabled.


HDCP is supported.


Core Media is supported.


Video Display Information


NVIDIA, NVIDIA GeForce GT 220M


 


**** External Plug-ins Information ****


No external plug-ins installed.


The drive G: WD Virtual CD 1110 Rev 1032 is a USB 1 device.


**** Network Connectivity Tests ****


Network Adapter Information


Adapter Name: {B719C418-1EFB-4C4A-A77E-F6D4C95B97E5}


Description: Microsoft Virtual WiFi Miniport Adapter


IP Address: 0.0.0.0


Subnet Mask: 0.0.0.0


Default Gateway: 0.0.0.0


DHCP Enabled: Yes


DHCP Server:


Lease Obtained: Thu Jan 01 11:00:00 1970


Lease Expires: Thu Jan 01 11:00:00 1970


DNS Servers:


Adapter Name: {75D3C135-9BB8-466C-BCBD-15E4FAE4B62B}


Description: Atheros AR9285 Wireless Network Adapter


IP Address: 10.0.0.8


Subnet Mask: 255.255.255.0


Default Gateway: 10.0.0.138


DHCP Enabled: Yes


DHCP Server: 10.0.0.138


Lease Obtained: Sun Apr 01 13:50:36 2012


Lease Expires: Sun Apr 08 13:50:36 2012


DNS Servers: 10.0.0.138


Adapter Name: {3B9D7E61-F206-4866-A674-F375E0E5976A}


Description: Realtek PCIe GBE Family Controller


IP Address: 0.0.0.0


Subnet Mask: 0.0.0.0


Default Gateway: 0.0.0.0


DHCP Enabled: Yes


DHCP Server:


Lease Obtained: Thu Jan 01 11:00:00 1970


Lease Expires: Thu Jan 01 11:00:00 1970


DNS Servers:


Active Connection: LAN Connection


Connected: Yes


Online: Yes


Using Modem: No


Using LAN: Yes


Using Proxy: No


Firewall Information


Windows Firewall is on.


iTunes is NOT enabled in Windows Firewall.


Connection attempt to Apple web site was unsuccessful.


The network connection timed out.


Basic connection to the store failed.


The network connection timed out.


Connection attempt to Gracenote server was successful.


The network connection timed out.


Last successful iTunes Store access was 2012-03-11 09:10:41.


 


**** Device Connectivity Tests ****


iPodService 10.6.1.7 (x64) is currently running.


iTunesHelper is currently not running.


Apple Mobile Device service 3.3.0.0 is currently running.


Universal Serial Bus Controllers:


Standard OpenHCD USB Host Controller. Device is working properly.


Standard Enhanced PCI to USB Host Controller. Device is working properly.


No FireWire (IEEE 1394) Host Controller found.


Most Recent Devices Not Currently Connected:


iPhone 4 (GSM) running firmware version 4.3.3


Serial Number: 7V0320Q0A4S


**** Device Sync Tests ****


No iPod, iPhone, or iPad found.


Customer:

Any other ideas?

CompExpert :

do you have any antivirus software install? you might want to disable it and try again

also, have you try to right click on itunes icon and run itunes as administrator

Customer:

yep i've done both those, same issue. I haven't changed anti-virus software since iTunes was working, it seems to just have stopped

CompExpert :

try this one last thing, create a new window user account, log in that account and try to import your cd with itunes

Customer:

that kindof worked. The CD did import, however some songs only took 3 or 4 seconds to import, while others took 10-12 minutes. the entire album took about an hour. Does this give you any insight on what my issue may be?

CompExpert :

about the time it took to import. thats all about how well the dvd drive is reading it and how fast your computer is

CompExpert :

if you have a faster computer....the computer decoding the song faster

CompExpert :

but overall, im glad it working out for you

Customer:

ummm well it still isn't. How can I get itunes working on my normal account? is there a way of speeding up my dvd drive that'll stop importing time increasing instead of decreasing? if it's a dvd drive issue than why does it only work on a new account and not currently on the same one i've always used?

CompExpert :

try to import another cd, just to see if the process taken that long

Customer:

im afraid so, I don't think it's an issue with the CD, i've tried a few different ones

CompExpert :

there two things we need to isolate, does itunes is the problem or your dvd drive.

try to used your dvd drive to install or burn something

Customer:

ok I just used Power2go to rip a CD onto my computer, it worked fine and ripped all the tracks pretty quickly

Hi, I’m a moderator for this topic and I wonder whether you’re still waiting for an answer. If you are, please let me know and I will do my best to find another Professional to assist you right away. If not, feel free to let me know and I will cancel this question for you. Thank you!
Customer: replied 4 years ago.

Hey, unfortunately I am still waiting on a resolution to my problem. All the examples of things didn't resolve my issues, the woman was very quick to respond to me; however she didn't really resolve the original issue im having with my itunes. I've tried everything she's suggested and unfortunately my problem remains. Do I need to rate her or something? or is that something I do when my problem is resolved?

 

Sometimes, finding the right Professional can take a little longer than expected and we thank you greatly for your understanding. We’ll be in touch again shortly
Customer: replied 4 years ago.
I understand, thank you
Customer: replied 4 years ago.

Hi, it's been almost a week and I still haven't heard anything, I just got an email saying that i've recieved my answer and am asked to rate my "Expert" and leave feedback?

 

Are you still looking for someone else to help me or is my question considered answered?

I have a good idea what your issue is, from reading your first message.

I see that you have gears installed, for an upper filter.. This is a piece of itunes software that causes a lot of issues when burning and ripping cds.

We remove that software, and it should resolve t he issue.

there are several ways to do so, lets try the easy way first.. If this doesnt work, let me know so I can help you try other steps.

Go to the link below.

http://support.microsoft.com/gp/cd_dvd_drive_problems


on the page that comes up. click on the green run now box.
It will start a file download ( this file is perfectly safe as its directly from microsoft)

Once you download the file, make sure to run the file..

It will run a dignostic program that will attempt to repair and fix your cd drive.

If it mentions anything during the diagnostic about deleting upper or lower filters, definitely allow it to do so.

After running this repair, try to rip a cd again.. Does it still error during the process, and does it still take an extremely long time?


You can get back to me on this same question, the same way you have been doing.. Just send me a reply.

Or..

Log into JustAnswer.com, then on the Top right, click on my questions

Then, click the "reply to expert" next to my face..


Remember, if for any reason you are unsatisfied with my answer, we can continue the conversation until you’re satisfied and Accept my answer. I can address follow up questions at no extra charge and I’m always here to help. Thank you for using JustAnswer!
Dustin, Mac Support Specialist
Category: Mac
Satisfied Customers: 12735
Experience: Over a decade putting the missing byte back into Apple. Also worked in The US Army as A Network Switching Systems Operator/Controller
Dustin and 2 other Mac Specialists are ready to help you
Customer: replied 4 years ago.

Nope didn't work, i tired on all separate drives and nothing.

 

I fixed the issue myself through the apple forum. A friend referred me here, this is what I did...

 

https://discussions.apple.com/thread/3399212?start=0&tstart=0

 

My question was answered but you guys didn't answer it. Not your fualt mate, my previous "expert" wasn't that helpful

 

Thanks for getting back to me.. My apologies for the long delay in the answers you recieved.. Im sure I could have helped you through the final steps in the process, but after the time you spent I cant blame you for seeking help elsewhere.

Im happy to hear you have resolved the issue. If theres anything you need iin the future, please let me know.

Thanks!