How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Mac Medic
Category: Mac
Satisfied Customers: 8527
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
25267123
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

I upgraded to Mac OSX 10.6.3 and now my emails are not wor

Customer Question

I upgraded to Mac OSX 10.6.3 and now my emails are not working.
Submitted: 5 years ago.
Category: Mac
Expert:  Mike replied 5 years ago.
First I need some information and I also want you to check some things that may or may not be affecting the situation :

Please go to the Apple logo on the upper left of the screen, go to About This Mac (DO NOT Select More Info), and tell me the Version (under Mac OS X), the Processor and the Memory, it is all right there.

Then open Macintosh HD (your hard drive on the desktop usually), then go to Applications folder inside that is another folder called Utilities inside that is an application called Disk Utility. Double click on that and when it opens you will see your hard drive (usually Macintosh HD) on the left. Highlight your hard drive and click on Verify Disk on the far right. If that is OK click on Repair Permissions on the left. If Verify Disk is not OK try to Repair. If Repair is successful then Repair Permissions if it is not successful let me know.
Customer: replied 5 years ago.
Hi Mike

Thanks for your help. I ran the repair and it completed and fixed a whole lot of things?, however I still have issues with email . I have six accounts set up and at randon they keep having error triangle - saying not on line, then it goes away, then comes back again.
Expert:  Mike replied 5 years ago.

So Verify Disk was OK in green and then you Repaired Permissions? I still need:

Please go to the Apple logo on the upper left of the screen, go to About This Mac (DO NOT Select More Info), and tell me the Version (under Mac OS X), the Processor and the Memory, it is all right there.
Customer: replied 5 years ago.
Sorry, here is the info
10.6.8
2 Ghz Intel core 2 duo
2 GB 1067 Mhz DDR3
Expert:  Mike replied 5 years ago.
Ok just to be sure:

So Verify Disk was OK in green and then you Repaired Permissions?
Customer: replied 5 years ago.
Yes, verify disk was green and I then repaired permissions
Expert:  Mike replied 5 years ago.

Go here and download Maintenance for your system version 10.6, install it, run it and follow directions then check all boxes and Execute. Restart.

http://www.titanium.free.fr/download.php
Expert:  Mike replied 5 years ago.
Going ok?
Customer: replied 5 years ago.
No it hasn't fixed the issue
Expert:  Mike replied 5 years ago.
Ok select each Inbox and go to Mailbox / Rebuild.
Customer: replied 5 years ago.
Hi Mike

I did that but the issue is still there.
Expert:  Mike replied 5 years ago.
Go to System Preferences / Security and turn off the Firewall. Do you have any virus or security software installed, Little Snitch?
Customer: replied 5 years ago.
Firewall is already off and I have no virus or security software installed ( that I know of)
Expert:  Mike replied 5 years ago.
Ok let's look at one account. Click on the error triangle what is the error?
Customer: replied 5 years ago.
It states Unable to receive mail , take account on line. These messages come and go. One minute emails come thru then they dont

I have the accounts set up on my iPhone as well and in the past sometimes the account may time out as I could of opened the email on the iPhone and this error would appear for a few minutes on the Mac. But now the errors are all over all accounts at random. The issue only started when I loaded the update OSX

Before all was good
Expert:  Mike replied 5 years ago.
Go to Mailbox / Take all accounts online.
Customer: replied 5 years ago.
Mike

That was the first thing I tried yesterday. Still the problem remains?
Expert:  Mike replied 5 years ago.
Are any of the accounts IMAP accounts?
Customer: replied 5 years ago.
No, they are all POP accounts
Expert:  Mike replied 5 years ago.
Whho are the providers?
Customer: replied 5 years ago.
I have one internet provider Iprimus, who provide one email address. All the other accounts with another company. I use iprimus for all outgoing messages
Expert:  Mike replied 5 years ago.
I don't understand so you use only one account to send, can you send email? Who are the other providers, which are you receiving mail on ANY?
Customer: replied 5 years ago.
Emails are on and off. Thats the problem one second there connecting and I can send/receive. next the 'triangle error' appears and I can do anything.

I meant that I have one outgoing server which is iPrimus and all the accounts have varying incoming servers.

This has been set up this way for three years and always worked.
Expert:  Mike replied 5 years ago.
Ok but you can’t use one account to send from other accounts it does not work that way. Who are the providers on the other accounts please
Customer: replied 5 years ago.
The other accounts are all in differing names but they are hosted by Gophoto.
Expert:  Mike replied 5 years ago.
I see http://www.gophoto.com/ is that it? They do not provide email service??? Can you clarify?
Customer: replied 5 years ago.
No, its gophotandweb.com.au. They are my company that host a website and provide most of the emails. I am sure the issue is not on thier side as my iPhone is accessing all the email ok. Its just the mac
Customer: replied 5 years ago.
No, its gophotandweb.com.au. They are my company that host a website and provide most of the emails. I am sure the issue is not on thier side as my iPhone is accessing all the emails ok. Its just the mac
Expert:  Mike replied 5 years ago.
I can't get to that site from here sorry. What are the settings for email provided by them?