How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Daniel Your Own Question

Daniel, Mac Genius
Category: Mac
Satisfied Customers: 4770
Experience:  Apple certified on desktop and portable, help desk qualified. Have owned and used Macs since 1989.
Type Your Mac Question Here...
Daniel is online now
A new question is answered every 9 seconds

I need a MAC expert Running Mac OXS 10.6.7 I have a frozen

This answer was rated:

I need a MAC expert Running Mac OXS 10.6.7 I have a frozen screen that is blue after start up . I tried to shut off, I tried to re install but now disk is stuck indrive not responding. It just begins with apple logo with circle then it goes to frozen blue screen.
Hello, my name is Dan.
I will do my best to help you, the only stupid question is the unasked one.
Try this, it may take care of the problem.
To do a PRAM reset, you need to restart your machine and hold down these 4 keys.
‘Option’, ‘Command (Cloverleaf or Apple)’, ‘R’ and 'P'.
Keep them down until you hear 4 startup chimes, this is the sound that your computer makes when it starts up, it is like a boonngg. The screen should also cycle from white to black and then back to white along with the chimes.

If you have a wireless keyboard then the procedure is a little bit different.
Use the very same keys but wait until the first chime and immediately press and hold those keys. I recommend getting your fingers ready because timing is critical.

This resets all of the system buses on your computer, USB, FireWire, display, ethernet and your keyboard/mouse/trackpad.
This will correct many faults but not necessarily yours.

Following that try a safe boot.

To do a Safe Boot, restart and before the first chime press and hold the 'Shift' key.
Wait until you see the Apple logo and the spinning gear appear, then let go.
It can take as long as 20 minutes to load, so please be patient.
When the login screen appears it will say in red on the login window 'SafeBoot'.
Now login and give it a few more minutes to finish loading.
Try doing whatever it was it was giving you the problem. If it works then probably the problem is solved, so restart normally.
If the problem persists then restart normally also, other fixes will need to be done.

If that fails, please find the model number on the bottom of the foot and let me know what that is. There is one more thing to try.
Daniel and 2 other Mac Specialists are ready to help you