How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Daniel Your Own Question

Daniel, Mac Genius
Category: Mac
Satisfied Customers: 4770
Experience:  Apple certified on desktop and portable, help desk qualified. Have owned and used Macs since 1989.
Type Your Mac Question Here...
Daniel is online now
A new question is answered every 9 seconds

I have published the comments function to my blog, and it appears

Customer Question

I have published the comments function to my blog, and it appears on the website. But when I am trying to use it, it does not work. I get the comments window, but when push "Ad comments" nothing happen. I have tried in both Firefox and Safari for Mac. Can you give some help? Best regards Morten (Norway)
Submitted: 5 years ago.
Category: Mac
Expert:  Daniel replied 5 years ago.
Hello, my name is Dan.
I will do my best to help you, the only stupid question is the unasked one.
Assuming that you are using iWeb this is reported to fix this issue.
Might help you might not but it is something to start.

MobileMe: Unable to add comments to blog pages


You and your website visitors may not be able to add comments to blog pages on your iWeb-published sites that use a or URL.


If you use a personal domain

Update the CNAME at your domain registrar from to

If you use domain forwarding

If you have domain forwarding in effect, change it to

Update iWeb

Update iWeb to version 2.0.4 or later.

After updating to iWeb 2.0.4 or later, republish your entire site by choosing Publish All to MobileMe from iWeb's File menu.

Note: You can use the standard Publish options for future updates to your sites; it is not necessary for you to use Publish All to MobileMe for updates after following the above steps.

Customer: replied 5 years ago.
I think I have done all you mention. I have I have iweb 3.02. Try this link:
username/password: kroatia/606060
Expert:  Daniel replied 5 years ago.
That link requires a password XXXXX user that I do not have. I cannot try it.
Customer: replied 5 years ago.
Username: kroatia
Password: 606060
should work..?
Expert:  Daniel replied 5 years ago.
Ok, I added a comment, difficult as I had to guess because I don't read Norwegian but I think I did ok.
My comment does appear, doesn't go with the picture or the comment so you may want to erase it.
I think it may be fixed.
I did not save the password XXXXX user name. I assume that after registering one has their own on the site.
Expert:  Daniel replied 5 years ago.
By the way, it looks to be a very nice place to go for a visit, very pretty.
Daniel and 3 other Mac Specialists are ready to help you
Customer: replied 5 years ago.
Thank you very much! A friend of me did comment as well, so it seems to work now.
Expert:  Daniel replied 5 years ago.
Very good, you are very welcome. Thank you, XXXXX XXXXX I couldn't read it I did like what I saw.