How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike
Mike, Mac Medic
Category: Mac
Satisfied Customers: 8698
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
25267123
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

I have just installed my Olympus P S-100 on my new mac but

This answer was rated:

I have just installed my Olympus P S-100 on my new mac but it won't print. The job info says usr/libexec/cups/backend/usb failed each time I try. Can you help?
First let‘s check some things:

Please go to the Apple logo on the upper left of the screen, go to About This Mac, and tell me the System Version, the Processor and the Memory.

Then go to Macintosh HD, then go to Applications folder inside that is another folder called Utilities inside that is an application called Disk Utility. Double click on that and when it opens you will see your hard drive on the left. Highlight your hard drive and click on Verify Disk on the right. If that is OK click on Repair Permissions. If Verify Disk is not OK let me know.
Customer: replied 5 years ago.
Many thanks. Mac OS X 10.6.6 with 2.8GHz Intel core 1.5 and memory 4GB 1333 MHz DDR3. Verify disc OK and did repair permission but still the same.

I have since rung Olympus and they tell me that the machine does not support the new Intel processor as the machine is off the market and presumably they haven't updated the drivers so there was little they can offer so presumably that's it.

On another matter I couldn't properly log on to your site as every time I tried to put in my e-mail address it told me they already had someone with that address which presumably is me! For future reference how do I sort this? I am slow at replying as I, of course, had no e-mail to tell me you had replied.

Thank you.
I suspect you were putting that info into the new account window and not the login window
Mike and 2 other Mac Specialists are ready to help you

Related Mac Questions