How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Daniel Your Own Question

Daniel
Daniel, Mac Genius
Category: Mac
Satisfied Customers: 4770
Experience:  Apple certified on desktop and portable, help desk qualified. Have owned and used Macs since 1989.
19098653
Type Your Mac Question Here...
Daniel is online now
A new question is answered every 9 seconds

I have a Mac OSX and I cannot send outgoing mail. It says

This answer was rated:

I have a Mac OSX and I cannot send outgoing mail. It says it cannot send it thru my "portal". It just places outgoing mail into my "out" box. I am using "Mail" on my computer. It has always worked (except once) until now. I am not very computer literate so please try to work with me. Help!
Customer
Hello Mimi, my name is Dan.
I will do my best to help you, the only stupid question is the unasked one.
What has happened is that the smtp has gotten corrupted, an easy fix if you can follow my instructions.
First I need to know what follows the @ for your email address.
I would also like to know what version of Mac OS X you have.
If you look here it will tell you.

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
This will tell me what I am working on, much like what make and model car you have.
Customer: replied 5 years ago.
I think you're asking for the end of my email address. It is:[email protected]
When I looked it up, my Mac is a MAC OSX Version 1110.4.11
Ok, you have OS X 10.4.11, the processor speed I also need. As for you email your address is filtered out so if you just include what comes after the @ that is all I need.
Customer: replied 5 years ago.
Concerning my email , it ends w/ @gmail.com. How do I find out the "processor speed"?
Customer: replied 5 years ago.
Hello Daniel,
Are you still there?
mimi
Same place you found the version.

Attachments are only available to registered users.

Register Here

Attachments are only available to registered users.

Register Here
I think that I have all I need now.
With Mail open select Preferences from the drop down menu under Mail in the menu bar at the top of the screen.

Attachments are only available to registered users.

Register Here
Then select Accounts.

Attachments are only available to registered users.

Register Here
In the list will be your email account, click on it only once to highlight it.
Then at the bottom of that window is a menu for Server settings.
It will give you this.

Attachments are only available to registered users.

Register Here
Make sure that yours looks the same as this.
Click OK, and then click the Red dot on the Preferences window and when it asks if you wish to save click yes.
Now try sending something from the outbox.
Let me know.

Customer: replied 5 years ago.
Daniel,
This does not look like mine. I'm not on "yahoo" & lots of other stuff just doesn't look the same. By the way, my processor is L 1.42GH2PowerPCG4.
I still am lost and need help. In the above, the 2 after the "GH" should be below but I don't know how to make it go "below" the "GH". I told you that I am computer illiterate!
mimi
Those are sample images only just to show you what to look for.
This may make it simpler for you, setup a new gmail account following the steps on this site.

Customer: replied 5 years ago.
Daniel,
Now that I know that what you sent me was only a "sample" of images, I would like to go that route, instead of setting up a new gmail acct. I've done everything you indicated except when I push the red button I don't get a question about "saving". It just goes to my "out" box and I try to send one of those emails out and nothing happens. Am I pushing the "wrong" red dot or what? Help, please,
Mimi
The second image I sent isn't correct, this will look much more like what you have.
This is what you should see.

Attachments are only available to registered users.

Register Here
Now click on Server settings and set the things in side to these.

Attachments are only available to registered users.

Register Here
Try that and let me know.

Customer: replied 5 years ago.
Daniel,
When I look at what you provided, they match. When I go to "Server Settings", I get:
"outgoing mail server smtp.gmail.com
server port 25
Use secure lockets layer (SSL) (Note: this is checked in front)
authentication: password
user name:[email protected]
password XXXXX

cancel ok

I push "ok" and then push red light on "Mail" and still can not send my mail in the "out" box.
Please don't give up on me. What am I doing wrong? Mimi
Try port number 587 instead of 25. That is some thing I missed before.
Daniel and 2 other Mac Specialists are ready to help you
Customer: replied 5 years ago.
Daniel,
when I tried using port number "587", it worked-----yeah!!!! You are a saint to have put up w/ me all this time. I hope all is well now. Thank you! Mimi
You are welcome, this is what I do. This is a reply not requiring a response.
Customer: replied 5 years ago.
How do I go about paying (with tip) this set of questions?
mimi
You have done so already. If you have more questions I will be happy to assist.
Customer: replied 5 years ago.
HOW did II pay since I don't recall giving my Visa number or whatever to you?
mimi
That is a good question, you paid $38.00, plus a $10.00 bonus.
You deposited $38.00 on account, you may have signed up for a subscription that allows more than one question for one price, and when you accepted the answer I was paid my share of the $38 and $10.
You may want to ask the customer service people about this. I don't do the bookkeeping, I only fix problems.Customer Help | JustAnswer
You gave the Visa number to JA, I only work here.