How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike, Mac Medic
Category: Mac
Satisfied Customers: 8612
Experience:  Over 20 years IT experience with Apple computers in publishing, marketing and design.
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

I have a RAID 1 that I set up on my Mac. It spans two external

Resolved Question:

I have a RAID 1 that I set up on my Mac. It spans two external 2TB LaCie Quadra drives. It's been working great. The goal was to have redundancy of external archive data storage on two separate drives controlled by separate controllers for extra safety (hence the two independent boxes). I've even plugged each in alone to prove that if one died, the data would be accessible on the other drive without the RAID superstructure. All's well.

Early this week, I purchased and set up a Pogoplug ( to create my own cloud and access my data, including my externally stored data, from anywhere.

While a standalone drive populated to the Pogoplug very easily and as advertised, the RAID would never appear.

I researched this in the Pogoplug community forums and found that a RAID set up on a Mac is a software RAID that the Pogoplug, through no fault of its own apparently, cannot recognize. Oh, well. Worth a shot, until...

Now my RAID is unrecognized by my Mac. I've every combination of booting the drives, then plugging them in. Booting the Mac, plugging in the RAID, then booting the two drives... both via FireWire 800 (which is what I've been using all along) and USB 2.0.

No dice, no luck. I have faith that my data is intact, but I'm concerned about what might have invisibly happened to some disk header file, boot sector, or HFS index. That's beyond my expertise.

Got an idea on how to fix this without sending the drive to the C.I.A. for forensic recovery? ;-)


Submitted: 6 years ago.
Category: Mac
Expert:  Mike replied 6 years ago.
Chat Conversation Started
Mike the MacMedic :

Have you checked the raid with Disk Utility?

Customer :


Mike the MacMedic :


Mike the MacMedic :

Do both drives show up in System Profiler?

Customer :

Mike, I sitting here with my jaw on the floor. This is so strange and I have you to thank... I think! Here's the deal. I've not touched the RAID drives since submitting my case... and I had just repeated all my tests before submitting my question to you. As far as Mac Finder was concerned, the RAID and individual drives that compose that RAID ... did NOT exist. Nada. So, I'm thinking, "What good is Disk Utility going to do if the OS can't even see these drives?" Well I plug them in and launch Disk Utility. There sitting on the home screen of Disk Utility are my drives. I had done NOTHING but lauch the utility. No first aid, no repair... nothing. I'm surprised, then Norton kicks in and starts scanning the drive. I launch Finder and there they are! THANK YOU. I feel like I've been duped by some parlor magic ;-) , but what I can I say it worked! THANKS!

Customer :

Double checking everything now. I'm going to reboot and make sure they are stable and I can repeat this on a reboot. If that works, I'll get you paid right away!

Mike the MacMedic :

OK but still check it

Customer :

Mike... I'm astonished and amazed. Easiest fix to what I thought was going to be a really thorny issue. You da man!

Mike and 3 other Mac Specialists are ready to help you