How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Engineer John C. Your Own Question

Engineer John C.
Engineer John C., Computer Engineer & Mac Enthusiast
Category: Mac
Satisfied Customers: 14588
Experience:  I am Computer Science Engineer CompTIA A+ and Cisco certified and have 10 years of experience fixing Macs
23822421
Type Your Mac Question Here...
Engineer John C. is online now
A new question is answered every 9 seconds

When I attempt to launch Kodak EasyShare on my MacIntosh it

Customer Question

When I attempt to launch Kodak EasyShare on my MacIntosh it starts to launch, then crashes. It launched just fine until recently. I haven't added any new software for some time. I tried to send a crash report, but I got this message:

UNABLE TO SEND CRASH REPORT
Make sure you are connected to the Internet and try again. If you are connected to the Internet, there may be a problem reading your Mail application account settings. Can you help me resolve this problem?

In crash report details I was able to copy the following information:

Kodak EasyShare Version 6.2 (Build 29)
Mac OS Version 10.6.4 (Build 10F569)

*** Crash log ***

*** No log available (log file not found) ***

*** Trace Log ***:
ttack.m4v> (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 non-audio track at (thread=0x1b11060)
2010-08-31 17:59:19 -[EKPluginManager addPlugin:] (self=0x1d9c850) (thread=0x1b11060)
2010-08-31 17:59:19 EKSlideShow_plugin added to pluginInstances (thread=0x1b11060)
2010-08-31 17:59:19 -[EKPluginManager instantiatePlugins:] (self=0x1d9c850) (thread=0x1b11060)
2010-08-31 17:59:19 +[EKTransferPlugin pluginFor:] (self=0x4fc6ac0) (thread=0x1b11060)
2010-08-31 17:59:19 -[EKPluginManager addPlugin:] (self=0x1d9c850) (thread=0x1b11060)
2010-08-31 17:59:19 EKTransferPlugin added to pluginInstances (thread=0x1b11060)
2010-08-31 17:59:19 -[EKPluginManager createTabsForPlugins] (self=0x1d9c850) (thread=0x1b11060)
2010-08-31 17:59:19 insert EKPrintAtHomePlugin's view into mainTabView (thread=0x1b11060)
2010-08-31 17:59:19 insert EKEmailPlugin's view into mainTabView (thread=0x1b11060)
2010-08-31 17:59:19 insert EKHTMLPlugin's view into mainTabView (thread=0x1b11060)
2010-08-31 17:59:19 -[EKDrawerController pluginDidActivate:] (self=0x1b3a320) (thread=0x1b11060)
2010-08-31 17:59:19 Plugin: (thread=0x1b11060)
2010-08-31 17:59:19 +[EKPictureDevice registerAllNotifications] (self=0xb024a160) (thread=0x1b11060)
2010-08-31 17:59:19 +[EKImageCaptureDevice registerDeviceAddedNotifications] (self=0xb024a2a0) (thread=0x1b11060)
2010-08-31 17:59:19 +[EKPictureCD registerDeviceAddedNotifications] (self=0xb024a1a0) (thread=0x1b11060)

2010-08-31 18:02:11 ------------------------- LAUNCH -------------------------

2010-08-31 18:02:11 -[EKAppServicesPluginManager newOfotoUploaderUsingDefaultURLsOnly:] (self=0x1b873b0) (thread=0x1b11060)
2010-08-31 18:02:11 -[EKOfotoUpload init] (self=0x1d10a10) (thread=0x1b11060)
2010-08-31 18:02:11 -[EKPluginManager addPlugin:] (self=0x1d1ec50) (thread=0x1b11060)
2010-08-31 18:02:11 EKCollectionController added to pluginInstances (thread=0x1b11060)
2010-08-31 18:02:11 -[EKJobDispatcher init] (self=0x1d1ab70) (thread=0x1b11060)
2010-08-31 18:02:11 -[EKCollectionController deselectAll:] (self=0x1b834e0) (thread=0x1b11060)
2010-08-31 18:02:11 -[EKDrawerController setJob:] (self=0x1b4f150) (thread=0x1b11060)
2010-08-31 18:02:11 EKWebKitTellMeMoreController initWithURL: - URL: file://localhost/Applications/Kodak%20EasyShare.app/Contents/Resources/English.lproj/Default/AboutGallery/page1.html (thread=0x1b11060)
2010-08-31 18:02:11 EKWe
Submitted: 6 years ago.
Category: Mac
Expert:  Engineer John C. replied 6 years ago.
Hello, I am John Cappucci, Computer Science Engineer. I will be happy to help you.

Please remember to click ACCEPT if we solve the issue, for me to be paid :-) (even if you have a subscription or trial plan with us, and even if you see the holding charge in your credit/debit account I need you to click Accept for the money to be released to me)

PLEASE FIRST BOOKMARK (add to favorites) THIS PAGE SO YOU CAN COME BACK WITH ME AFTER THE RESTART, and click Accept if the issue is solved (that's the only way I can get paid for my effort. Thank you)

Please restart the computer on Safe Mode following the steps below:

1- Turn off your Mac

2- Turn it on and press and HOLD the SHIFT key on the keyboard, until you see "Safe Boot" on the login window.

3- Wait for Mac OS X to be completely loaded.

4- Restart the computer in normal mode.

5- If I helped please click the Accept button for me to be paid :-) (even if you have a subscription or a trial membership)

Thank you

John Cappucci
Computer Science Engineer

*** 4 IMPORTANT THINGS *** (please read them)

1- Please click the ACCEPT button, so your deposit can be released and I can get paid for my effort. (*** Even if you have a subscription plan, you need to click the Accept button if the issue is solved for me to be paid, you won't be charged twice ***, don't worry. Thank you!)

2- Let me know if the answer doesn't work INSTEAD of leaving negative feedback, so we can still continue troubleshooting the issue.

3- Positive Feedback is very important to us. Please leave me a positive feedback after you are happy with the answer.

4- Any bonus will be greatly appreciated

Customer: replied 6 years ago.
I followed the procedure you gave me -- it didn't correct the problem.
Expert:  Engineer John C. replied 6 years ago.

Do you have the Kodak CD to reinstall it?

Thank you
Customer: replied 6 years ago.
I don't have the CD. I downloaded and reinstalled the Easyshare software. This didn't fix the problem.
Customer: replied 6 years ago.
Thus far I have not received an effective solution to my problem. Are you continuing to work on it or do you wish to discontinue?
Expert:  Engineer John C. replied 6 years ago.

I am sorry for the long delay.

I will opt out so any other expert can try to help you.

Thank you