How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Joseph Your Own Question

Joseph
Joseph, Mac Software Engineer
Category: Mac
Satisfied Customers: 1054
Experience:  I have more than 2 years of experience in computer industry including MAC
27113160
Type Your Mac Question Here...
Joseph is online now
A new question is answered every 9 seconds

I get an error with Java script - it is suggested that I update

Resolved Question:

I get an error with Java script - it is suggested that I update it but your software update says I am uptodate here are the error details
Please advise
Java Plug-in 1.5.0_24
Using JRE version 1.5.0_24-b02-357-9M3165 Java HotSpot(TM) Client VM
User home directory = /Users/tomyarrow
----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
p: reload proxy configuration
q: hide console
r: reload policy configuration
s: dump system and deployment properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to
Submitted: 6 years ago.
Category: Mac
Expert:  Joseph replied 6 years ago.
Chat Conversation Started
Joseph :

Hello

Joseph :

I will try to help you

Joseph :

You might have to install latest Java on your computer.

Joseph :

Try the above link to update it

Joseph :

Let me know how it goes.

Joseph :

Apple Computer supplies their own version of Java. Use the Software Update feature (available on the Apple menu) to check that you have the most up-to-date version of Java for your Mac.

Expert:  Joseph replied 6 years ago.
Chat Conversation Ended

If you are still working with your Expert on this question, you can post additional replies and receive additional information on this page.  If you received a satisfactory answer in Chat, you can accept the chat conversation above.
Customer: replied 6 years ago.
I have been to the link you suggest and it tells me this
Use the Software Update feature (available on the Apple menu) to check that you have the most up-to-date version of Java for your Mac.

As this tells me that my apple software is up to date I assume that I have the correct Java Scrip installed
SO WHAT DO I DO NEXT?
Expert:  Joseph replied 6 years ago.
Are you getting this issue with Safari ?
Customer: replied 6 years ago.
Yes - would you suggest I try it with Firefox?
Expert:  Joseph replied 6 years ago.
Let me know whether you are getting similar errors with Firefox.
Customer: replied 6 years ago.
Yes exactly the same
Expert:  Joseph replied 6 years ago.
Give me the link that you are trying.
Customer: replied 6 years ago.
http://www.yellowbridge.com/chinese/wordsearch.php?searchMode=I&characterMode=s&dialect=M&word=17921

this brings up the Chinese character page and I am using ? - you should click
Strock Order and see what happens.
Murphy's Law would say it will work for you

Regards

Tom Yarrow
Expert:  Joseph replied 6 years ago.
OK, I got the same, A Java Warning. So it a common issue and its from the server not in your computer. Your computer and Browsers are fine. Issue is with the Website.

Try the same in any other computer, you will get the issue.

Joseph and 2 other Mac Specialists are ready to help you