How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask loadedmind Your Own Question

loadedmind, Mac Support Specialist
Category: Mac
Satisfied Customers: 359
Experience:  Several years experience as consultant, corporate I.T. & sysadmin.
Type Your Mac Question Here...
loadedmind is online now
A new question is answered every 9 seconds

hello, i have mac os x 10.4 i need to install 10.5 leopard

Customer Question

hello, i have mac os x 10.4 i need to install 10.5 leopard to run protools. which should i buy i c diffrent ones but i just dont know which to get 10.6 snow leopard does not work it say i need a intel based mac?????????? wat is that plez help i been at this for day..................... thx B
Submitted: 6 years ago.
Category: Mac
Expert:  loadedmind replied 6 years ago.
Welcome to JustAnswer! I'm John. As I and other Experts work on your question, it
would help to know the following information, if you please:

* Which Mac do you have? Ex. iMac 17" Generation 2006
* Which version of Pro Tools do you have? Ex. Pro Tools LE or Pro Tools M-Powered or Pro Tools HD

Thank you for trusting us with your question. Answering these questions will help us help you more effectively and will ensure a quality solution for you so please be as thorough and descriptive as possible.

Customer: replied 6 years ago.

hi there the type is

Imac os x ver 10.4

processor 700 mhz power pc G4






Expert:  loadedmind replied 6 years ago.
Hi. You actually don't have to upgrade to 10.5 just for Pro Tools. Pro Tools LE version 7 supports Tiger. However, digidesign, the folks that created Pro Tools, is at version 8 and, from their website, they no longer offer 7. So, I looked it up on eBay and there are plenty of sellers that offer version 7 still. Just make sure the seller has a good rating before you decide to buy from them.

Customer: replied 6 years ago.

john can i still install 10.5 then upgrade to 10.6 will protools still run on my mac


Expert:  loadedmind replied 6 years ago.
Hi. Well, from the information I researched, there doesn't seem to be any data to the contrary. However, you should probably check the hardware requirements for Snow Leopard before you decide to go that route. Or even 10.5 Leopard, for that matter. You may find that your system does not meet the requirements for the newer Mac OS operating system.