How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask MattS Your Own Question

MattS
MattS, Mac Support Specialist
Category: Mac
Satisfied Customers: 20
Experience:  Almost 20 years supporting and using Macs, professionally and personally.
29088142
Type Your Mac Question Here...
MattS is online now
A new question is answered every 9 seconds

Will KPT 6.0 work with Mac OS 10.4.11

Resolved Question:

Will KPT 6.0 work with Mac OS 10.4.11?
Submitted: 6 years ago.
Category: Mac
Expert:  MattS replied 6 years ago.
HiCustomer

Unfortunately it looks like KTP will not work with any Mac OS past version 10.3. Here's a link to their tech specs page: http://www.corel.com/servlet/Satellite/us/en/Product/1152105061785#tabview=tab3

Hope that helps you. Have a great day!
MattS and 3 other Mac Specialists are ready to help you