How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike
Mike, Mac Support Specialist
Category: Mac
Satisfied Customers: 2186
Experience:  Apple trained Technician, A+ Certified, 20+ years of Mac support, repairs, training, and consulting
4906461
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

Hi there, I am having trouble loading photos from my camera

Customer Question

Hi there, I am having trouble loading photos from my camera to iphoto. I have done it before but this time I don't know what the problem is. When I go into iphoto it does not show my camera info. I tried to download the software again but no luck.
Hopefully you can help!!! Thank you!
Submitted: 6 years ago.
Category: Mac
Expert:  Mike replied 6 years ago.
Hi,

Let's check to make sure the association did not change.

Go to your Applications and open Image Capture.

In here, look to see if the camera is listed as a device when it is plugged in. If so, click on it and make sure the setting for Open iPhoto is still set. (I'd show a picture of it, but I am using Snow Leopard and it changed in this version)

If so, close the window and open iPhoto. Go to the iPhoto Menu and choose Preferences.
graphic
In here, make sure it also is set to open when camera is connected.

Let me know,
Mike