How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Mike Your Own Question

Mike, Mac Support Specialist
Category: Mac
Satisfied Customers: 2186
Experience:  Apple trained Technician, A+ Certified, 20+ years of Mac support, repairs, training, and consulting
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

Hi there, Im having a problem with the scanner function on

This answer was rated:

Hi there, I'm having a problem with the scanner function on my HP F4180 AIO printer which has only just started today. Every time I try to scan a document using the HP Proscan facility I get an errror message that - the scanner could not initialise, scanner could not be found. This has only just started today - I have had no problems up until now. I can print from the computer and I can make a stand alone copy using the printer, I just can't scan. The printer appears in the SYSTEM PREFS / Printers & Fax and shows such things as ink levels etc. so I am confident that it is connected properly and the computer 'sees' it as being connected. I have erased the software and downloaded & installed the latest from the HP website. I have turned off, unplugged, waited, reconnected & done all those things that have been suggested on the HP website - to no avail. Ant ideas or help would be most appreciated - before the printer gets launched!! Best regards, XXXXX XXXXX

Get the launch pad ready...

No, just kidding.

When you cycle it on, do you see any scanner lamp coming on to warm up?

How old is this unit?

Customer: replied 7 years ago.
Hi there, yes the scanner lamp does come on - it glows on & off about half a dozen times, if I use the AIO as a 'stand alone' coper it works fine and will scan/copy/print in either black/white or colour. The unit is about 14 months old.
Ok, Great. So it is in communicating that is the issue .

How do you normally access the scanner from the desktop?

Have you used Image Capture?

Customer: replied 7 years ago.
Hi again, normally access the scanner from a shortcut in the dock or by going to - Applications / HP / Scanpro & run the associated programme, as I mentioned it has always worked in the past with no problems whatsoever. Now when I run the same programme I get the "Beachball of Death" and finally the error message. No, i've not used Image Capture
Try Image Capture and see if the Scanner shows in there. It is a basic scanning app that Apple provides.

You can find it in the Applications folder.

Open it and if the scanner is there and ready, it should show up. If the driver is failing to load, then it may or may not show up.

Let me know,
Customer: replied 7 years ago.
Hi there, I have just tried to run 'Image Capture' from the Application folder - the programme tries to run, an icon very briefly appears in the dock but only lasts half a second, then quits again.

Now that is odd. I wonder if something else is going on here.

You said you reloaded software. You did not reload OS X right?

Customer: replied 7 years ago.
No, only removed & reinstalled the HP software & drivers from their website, the OSX 10.5.7 has not been touched. I have not added or removed any software or programmes for quite a while or made any changes that I would be aware of - and have certainly used the scanner without any problems since any changes may of taken place. Like I say everything was fine at the beginning of the week and now....nothing. Really frustrating but I guess that can be the nature of these machines! ;-)
Well, since Image Capture failed to even open, I am a little leery about the hardware... scanner that is.

Let's try one more thing to see if the user has anything to do with this.

Do you have another user account you can use to test the scanning?

If not, go to System Prefs and click on Accounts.
Click the Padlock if locked and then add in a new admin account. Give it a name and password, write it down and then close the prefs and log out of your account (Apple Menu - log out [username].

Now log back in with the new user and setup the printer if not already done.

Try to scan from this user.

What happens?

Try Image Capture from this user. What happens.

Let me know,
Customer: replied 7 years ago.
Hi again - well...tried what you suggested, created a new user & logged in and everything is the same, still doesn't work & Image Capture tries to load, half second icon in the dock then quits - everything exactly the same as when I'm logged in under my own username. Is this looking like the scanner has finally packed in? If so why does it "copy" surely it uses the same hardware to perform both functions - scanning & sure beats me
Yeah, it does sound odd. They do use the same hardware. But what is different is the printer may have lost its abililty to communicate and that may be why Image Capture fails as well.

Try this to see if I am close.

Unplug the unit from the Mac. Restart. Try Image Capture.

Let me know what happens.

Mike and other Mac Specialists are ready to help you
Customer: replied 7 years ago.
OK, not sure here but I shut everything down (printer & computer), unplugged everything, waited and started everything up again - and yep, all is back to normal...scanner is working as it I guess it's the case of "try the basics first". The scanner works through the HP software that I always use but I did try it with the Image Capture programme in Applications that you suggested and that hasn't changed, the programme tries to start - quick icon flash in the dock and then shuts down...I take it this is not normal. I know my original question has been answered...thankyou...but is this anything to worry about? Should Image Capture load? Anything quick you can suggest? Many thanks & regards XXXXX XXXXX
Image Capture should load. Yes.

But it is not critical as you do not need it.

It could be a bad pref file we could delete. It seems like that may be all it is.

Go to the Finder and then into your Home Folder.
Open the Library Folder in the Home folder.

Look for the Preferences folder and open that.

Scroll down until you see

Drag that to the Trash and then close the windows.

Try Image Capture again.

Customer: replied 7 years ago.
Hi again - did as you suggested & deleted the "files", found there were three in the end, but unfortunately it hasn't made any difference to the Image Capture application, it still quits a fraction os a second after you try to launch it....thanks for all your help though, at least I got my scanner back!!!
Well, That is odd.

Glad your scanning again and please do come back.

And thanks very much for the Accept and the Bonus!!