How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike Your Own Question
Mike
Mike, Mac Support Specialist
Category: Mac
Satisfied Customers: 2186
Experience:  Apple trained Technician, A+ Certified, 20+ years of Mac support, repairs, training, and consulting
4906461
Type Your Mac Question Here...
Mike is online now
A new question is answered every 9 seconds

cant send emails but can receive

This answer was rated:

cant send emails but can receive
Hi,
What OS X version do you have?

What email client is this? Entourage? Mail? Other?

Let me know the above answers so we can get this squared away.

Mike
Customer: replied 7 years ago.
version 10.5.6

mailI
Ok.

Let's start with your settings and see what needs to change to get this working.

First, what is the name of your email provider? Please tell me like this:
"email at mailserver.com"
Don't use the @ symbol.

Next we will look at the settings after I get the correct ones from your provider.

Mike
Customer: replied 7 years ago.
email at people.net.au
Ok,
Great. Found it.

Now, go to your Mail application and open it.
Then click on the Mail menu and choose Preferences.
In here, click on Accounts.

Now, tell me what it says in the section for Incoming Mail Server.

Then look below that and click on the pop-up list next to Outgoing Mail Server (SMTP) and tell me what it says in that window.

Mike
Oh yes, what state are you in?

Thats important as well.

Mike
Customer: replied 7 years ago.
pop3.people.net.au

people(offline)

sydney nsw australia
OK,
In your Outgoing Servers list, you need it to say smtp.syd.people.net.au

So, click on that pop-up list again and this time, choose Edit Servers.

In the upper section of the edit server window, click in the field that has the server listed there now, go to the bottom section of that window and change it to
smtp.syd.people.net.au

Click OK and then close the Accounts window.
See if you can send mail now.

Click on this to go to the Peopletelecom.com website Support page for configuring Apple Mail.

It is very helpful in case you need to do this again.

Anything else, let me know,
Mike
Customer: replied 7 years ago.
hi mike still doesnt work
Ok,

Then you will need to check with PeopleTelecom support by phone and maybe there is an issue with the account or your password XXXXX XXXXX

There may also be other settings that are not listed on the web support page that I do not know about.

Sorry I could not be of further assistance as this is all I know or could find out.

Mike
Mike and 3 other Mac Specialists are ready to help you

Related Mac Questions