How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Shawn Your Own Question

Shawn, Computer Engineer
Category: Mac
Satisfied Customers: 275
Experience:  15 years of Mac software and hardware troubleshooting experience, 10 years of programming experience
Type Your Mac Question Here...
Shawn is online now
A new question is answered every 9 seconds

For Shawn My macbook is not detecting time machine wirelessly.

This answer was rated:

For Shawn: My macbook is not detecting time machine wirelessly. My harddrive recently died (again) and I just re-installed my back up hard drive on my time machine. However when I was re-installing I had to hardwire the time machine to my computer in order for it to be detected. When I went to restore my previous system, the latest date was the middle of Dec, so I have a feeling this has been an issue for a good month and a half. I went to set up the time machine to back up and it is still not detecting the time machine wirelessly. The wireless internet connection seems to be working, although that might be intermittent too. I have been having problems with my airport cutting out and "scanning" over the past few months as well, but I was just thinking that it was my ISP. Thank you for your assistance.
Hi again Beth,

Can you describe your network configuration to me please? I need to know:

1) What network devices you have connected up to your Internet connection (modems, routers, Time Capsule, etc.)

2) Has it ever worked in the past?

3) I'm assuming the wireless connection is intermittent on your laptop. Do you normally connect to the Internet via a hard wire then?

Thanks! Kind regards,

Customer: replied 7 years ago.
Hi Shawn,

Yes, it has detected it in the past. Looks like the time machine was backing up correctly up till the middle of December, (since when I re-installed my operating system, that was the last back up date that I could find - bummer). As for my connections, I have a cable network connection that comes out from a cable connection in the wall and connects to a router. The router is then connected to my time machine. I have a hardwire connection from the time machine to my pc. I also have my printer hardwired to the time machine to make it wireless. The wireless connection to my laptop works most of the time, but is intermittent. Usually, I just keep playing around with it by clicking on the airport and choosing the wireless connection that I want, rebooting my computer, or just giving up and going to use my PC. Usually if I play around long enough it connects. I never thought much of it till I was trying to re-install my operating system and it would not "see" my time machine. The weird thing is that the mac store had installed an operating system, so the computer would boot up as though it was a new machine and when it did the wireless internet would would work and it would show up in the finder, but when I tried to use the OS disk and tried to restore from a back up device, it would not detect the device. Hope this helps explain it. Thanks so much for your help!


Okay, that helps. First, I would try turning off the power on your cable modem, router, and time machine, and then turning the power back on each of them in that order. Reboot your laptop as well and then try to connect.

Is your laptop able to connect to the printer that is connected to the time machine?

Kind regards,

Customer: replied 7 years ago.
Hi Shawn, I apologize for taking so long to respond. I guess I should just write you all on the weekends b/c I don't have too much time during the week after I get home from work to work on things...

The computer has been trying to back up to the time machine automatically, but keeps giving and error message. I unplugged and re-plugged back in everything that you recommended and am trying to back it up now. It looks like it is working, so I think I might be good to go. I think it might take a while since it hasn't backed up in so long. I will let you know if I have any problems. That's too easy a fix...just unplug everything. I'll remember to do that next time before I bug you! Thank you so much for your help!


Customer: replied 7 years ago.
BTW, I don't see the accept button, I guess because I replied to an info request. I'm still trying to figure this whole thing out. The first time I was able to pay and add a tip to the same invoice. Every time since, I've had to log into paypal twice...once to pay for the question and once for the tip. One of these days I'll figure it out. Oh and its a good thing I can look back at old Q&A...since I re-installed my old operating system my address book is acting up again. Now I just need to go back and look what we did last time. This is so handy! Thanks again!
Hi Beth!

My apologies for the delayed responses - I wrote two to you and thought they had posted, but was just double-checking my list of questions and saw that it had not. I'm glad that the Time Machine is working properly again - it's amazing how often a restart or power cycle can solve lots of problems!

Let me know if you have any more questions. Kind regards,

Shawn and 2 other Mac Specialists are ready to help you
Customer: replied 7 years ago.
Hi Shawn,

I appreciate the help. I'm pretty sure its working. It looks like it has been backing up for two days, but what makes me think its working is this morning it said it had backed up 38 of 41 gb (or something like that) and now it says finishing back up. I think it is just taking a long time b/c it hadn't backed up since Dec. Thanks again!