How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask The MacWhisperer Your Own Question

The MacWhisperer
The MacWhisperer, Professional Mac Guru
Category: Mac
Satisfied Customers: 250
Experience:  25+ years on the Mac, 6+ years as a Mac Guru running a computer consultant company.
Type Your Mac Question Here...
The MacWhisperer is online now
A new question is answered every 9 seconds

This afternoon, for no reason (using Entourage on a Mac Pro,

Customer Question

This afternoon, for no reason (using Entourage on a Mac Pro, thru an AT&T hi-speed line), I am getting "error 17099" -- mail could not be sent. It says "4.7.7 Mail access temporarily suspended for**BCMInipi101" -- no attachments, just short, simple emails. I've been sending emails ok all day til now. Help!
Submitted: 8 years ago.
Category: Mac
Expert:  The MacWhisperer replied 8 years ago.
Is it giving you this message consistently? Was the email that caused this message to come up going to one person or multiple people?

Try this. Clear everything from your Outbox, and put it into drafts, then generate a new email to only one recipient, and see what happens when you send it out.

If it goes out, one or more of the people in your previous email might have been corrupt.

Let me know what happens.
Customer: replied 8 years ago.
I didn't follow ANY advice. After an hour or so, Entourage began working -- sending as well as receiving email -- again for no apparent reason. I didn't do anything to CAUSE the problem, not anything to SOLVE it. I really don't know why this happens.

But thanks for trying.

Expert:  The MacWhisperer replied 8 years ago.
It could very easily be either a faulty or malformed address, or a simple glitch in your email server. If you have the problem again, check out my solution. And if you need more help, just give me a holler.