How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Kovac Your Own Question

Kovac
Kovac, Mac Support Specialist
Category: Mac
Satisfied Customers: 1
Experience:  3 years of experience in Mac Support, proficient at solving hardware/software problems
11291035
Type Your Mac Question Here...
Kovac is online now
A new question is answered every 9 seconds

Help about 2 weeks ago I lost audio on my mac I ...

Customer Question

Help about 2 weeks ago I lost audio on my mac I only get audio when in I tunes but not the internet
Submitted: 8 years ago.
Category: Mac
Expert:  Aggie Mac Master replied 8 years ago.
What type of Mac do you have?

Also, what version of OS X are you running?
Expert:  Kovac replied 8 years ago.
If you are using Mac OS X 10.5.x (leopard),
you should try the following:
open Applications->Utilities->Audio and MIDI setup
In the "Audio devices" tab, check that the default and system outputs are set to the right values.
This might help you too:
http://www.macosxhints.com/article.php?story=20080404210724693
Customer: replied 8 years ago.
Reply to Aggie Mac Master's Post: mac mini 10.4
Customer: replied 8 years ago.
I have already tryed that I am running Tiger not Leopard dont know that its means anything do you have anymore Ideas I cant think of anything