How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask scionking Your Own Question
scionking
scionking, MASTER CERTIFIED
Category: Lexus
Satisfied Customers: 469
Experience:  5 YRS EXP. ASE MASTER CERTIFIED/ TOYOTA MASTER CERTIFIED
26789525
Type Your Lexus Question Here...
scionking is online now
A new question is answered every 9 seconds

I only have sound from the drivers front speaker, 2005 GK

Customer Question

I only have sound from the drivers front speaker
JA: What is the model/year of your Lexus?
Customer: 2005 GK 470
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: I just checked fuses
JA: Most vehicles have two fuse panels. Have you located both?
Customer: yes, drivers side by left knee and under the hood
JA: Anything else you think the mechanic should know?
Customer: no
Submitted: 3 months ago.
Category: Lexus
Expert:  scionking replied 3 months ago.

Hello my name is ***** ***** I first start with a few questions?

Expert:  scionking replied 3 months ago.
Customer: replied 3 months ago.
This is still an issue. I do here some sound but it's low vol
Expert:  scionking replied 3 months ago.

OK, have you tried adjusting the balance of the speakers?

Does this have navigation?

Customer: replied 3 months ago.
No nav, I tried the fader and balance.
Expert:  scionking replied 3 months ago.

When you adjust the fade and balance, can it be adjusted so that you only hear one corner at a time, or is there no change at all when you adjust this?

Customer: replied 3 months ago.
I will need to recheck to be specific but there was some sound not much
Expert:  scionking replied 3 months ago.

OK try shifting sound to just the left front, then just the right front, then just left rear, then just right rear, see if you can confirm that the sound transitions to each appropriate location.

Also, does this have hands free phone feature? The reason I ask is because when using the hands free all other speakers are turned down expect for the left front.

Customer: replied 3 months ago.
I will check that and get back to you
Expert:  scionking replied 3 months ago.

OK thank you

Expert:  scionking replied 3 months ago.
Customer: replied 3 months ago.
I still need assistance
Expert:  scionking replied 3 months ago.

Were you able to use the fade and balance to move the sound to each corner of the car?

Does this have the hand free phone feature?

Customer: replied 3 months ago.
Ok, it appears I have no sound on the passenger side. Front and rear.
Expert:  scionking replied 3 months ago.

OK, and this is with the Balance adjustment in the middle setting?

Expert:  scionking replied 3 months ago.

I attached a instruction on how to adjust. You want to confirm balance is set to 0

Expert:  scionking replied 3 months ago.

sorry it didn't attach

Customer: replied 3 months ago.
I checked it with fader for front and back and balance for left right. It appears I have no sound on the passenger side
Expert:  scionking replied 3 months ago.

OK so just to confirm, when you turn it all the way to the left you have volume coming only out of the left side, and when you turn it all the way to the right you have no volume what so ever?

Customer: replied 3 months ago.
Correct
Expert:  scionking replied 3 months ago.

OK let me do some research on this, I suspect the radio or the amplifier may be at fault but I would like to see if we can accurately determine which one is the cause.

Customer: replied 3 months ago.
Ok, great
Expert:  scionking replied 3 months ago.

OK based on what I've looked up I believe that the amplifier is at fault. Can you do a visual inspection of the amplifier and make sure it is plugged in, no wires are damaged, it may help to unplug the amplifier for 10 minutes and the plug it back in. The amplifier is located under the drivers seat, Ive attached a picture of what it looks like. If everything looks good and it still doesn't work after unplugging int for 10 minutes, then some wires on the electrical plug need to be swapped around to verify whether the amp is the problem or the radio itself. I 'm not sure of your skill level with electronics and wiring, so I'm not sure if you would like to proceed further with this?

Expert:  scionking replied 3 months ago.

picture

Related Lexus Questions