How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask lexpert Your Own Question
lexpert
lexpert, Lexus Master tech
Category: Lexus
Satisfied Customers: 2100
Experience:  Master Certified with lexus, 8 years experience with Lexus
9414525
Type Your Lexus Question Here...
lexpert is online now
A new question is answered every 9 seconds

02 ES300, 85,000 miles, just had timing belt, water pump,

Customer Question

02 ES300, 85,000 miles, just had timing belt, water pump, belts changed, few weeks later remote window open (via fob) stops dead midway, car won't start, jump gets it running, batt light comes on intermittently, restarts fine again after short trip, next trip is longer, while stopped at idle and running AC, batt light comes on and dash lights in car go dim, when I leave location car needs jump, got home then cleaned batt terminals which looked clean already, added tiny bit of water to a single low batt cell, car starts fine next morning, no batt light of issues at idle, have alternator and batt checked, both are fine. next day ABS Brake light comes on, speedo is dead, CEL throwing speed sensor code P0500. Next trip roll windows down a bit with remote, and discover now that none of them work via door window switches, although remote still able to lower them (they were not all the way down). All the voodoo here makes me suspect ECU is dying, but I'd prefer your professional opinion, please.
Submitted: 4 months ago.
Category: Lexus
Expert:  Roy replied 4 months ago.

good evening my name is ***** ***** I will assist

it sounds like you have a low voltage problem which is shutting down systems.

do you have a voltmeter to do some testing???

Roy

Customer: replied 4 months ago.
I have a VOM, if that's sufficient. I'll be able to work on the car tomorrow around noon, central time. I'll stand by for your instructions on where and what to test. I forgot to see if the 10A ECU-IG fuse I replaced blew again. That may be the only thing that replacing it accomplished, as the speedo and power windows stayed dead.
Expert:  Roy replied 4 months ago.

I am traveling to Atlanta today and will be there around 7 EST

Roy

Customer: replied 4 months ago.
I got a message that you needed more info, but i only see the question about my having a voltage meter, and I replied that I had a VOM (voltage ohm meter) already. Thanks!
Expert:  Roy replied 4 months ago.

ok, I am back from my class

can you test battery voltage engine off??

then test it with engine running???

Roy

Related Lexus Questions