How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask EricFromCT Your Own Question
EricFromCT
EricFromCT, ASE Certified Technician
Category: Lexus
Satisfied Customers: 3469
Experience:  ASE Master certified L1, L2, Diesel Certified 16 years experience
34559540
Type Your Lexus Question Here...
EricFromCT is online now
A new question is answered every 9 seconds

It's bogs below 2k rpm and back fires JA: Sometimes things

Customer Question

It's bogs below 2k rpm and back fires
JA: Sometimes things that you think will be really complicated end up being easy to fix with Lexus. The Lexus Mechanic I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so he can help you best.
Customer: Ok
JA: Are you hoping to fix this yourself?
Customer: Yes
JA: Great! What have you tried so far?
Customer: I have tried different mass air flow sensors
JA: Is there anything else the Lexus Mechanic should be aware of about your Lexus?
Customer: But it still bogs
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Lexus Mechanic about your situation and then connect you two.
Submitted: 8 months ago.
Category: Lexus
Expert:  EricFromCT replied 8 months ago.

Hi. What type of lexus is this?

Customer: replied 8 months ago.
It's is 1993 Lexus sc400
Expert:  EricFromCT replied 8 months ago.

Has the check engine light been on?

Customer: replied 8 months ago.
No
Customer: replied 8 months ago.
No light or anything
And now it bogs a lot than before
Expert:  EricFromCT replied 8 months ago.

Have you replaced the fuel filter lately?

Customer: replied 8 months ago.
No I haven't
Customer: replied 8 months ago.
But I did replace wires and spark plug
Expert:  EricFromCT replied 8 months ago.

Ok. Fuel filter would be a good place to go next. Otherwise you may have to actually check the fuel pressure.

Customer: replied 8 months ago.
Is this a common problem with sc400?
Customer: replied 8 months ago.
how can I check the fuel pressure
Expert:  EricFromCT replied 8 months ago.

I would not say common. You need to get a fuel pressure gage and hook it to the fuel line

Expert:  EricFromCT replied 8 months ago.

But you do need the correct adapter to hook up a gauge to your fuel line.

Customer: replied 8 months ago.
any fuel filter will work?
Expert:  EricFromCT replied 8 months ago.

Yes. Any will be sufficient

Customer: replied 8 months ago.
Ok thanks I am going to try that and I'll let u know how it goes thanks
Expert:  EricFromCT replied 8 months ago.

Alright your welcome. SOunds good.

Customer: replied 8 months ago.
That did not fix the problem
Customer: replied 8 months ago.
Are you there
Expert:  EricFromCT replied 8 months ago.

Ok. You should probably have the fuel pressure checked then.

Expert:  EricFromCT replied 8 months ago.

Do you have the means to check the fuel pressure?

Customer: replied 8 months ago.
I don't
Customer: replied 8 months ago.
I have to get this car running by tomorrow. It's going into show to represent my business
Expert:  EricFromCT replied 8 months ago.

Without checking fuel pressure and I assume with no scan tool, at this point, you can try to do some basic checks. Like clean the throttle body. You could have a throttle position sensor that needs to be replaced. You could have a vacuum leak. You also could have a timing belt that has slipped and may be missing some teeth.

Customer: replied 8 months ago.
I have a feeling it's not the timing belt. But rest are good possibilities
Customer: replied 8 months ago.
U think I can accomplish that over night
Customer: replied 8 months ago.
What you think few hour job?
Expert:  EricFromCT replied 8 months ago.

Probably a few hour job. But I am yet to be sure exactly what you have going on.

Customer: replied 8 months ago.
when it sits it's bubbles and when u try to take off it lags like the fuel isn't getting to it or there is a air leak
Customer: replied 8 months ago.
But when I did the fuel filter it got a little worse
Expert:  EricFromCT replied 8 months ago.

It might get worse until the air is worked out, but that only takes a minute or so. Like I said a throttle position sensor can cause lack of power on take off. A week fuel pump can cause that. Did you try blowing through the old filter? If it has been restricted for a while the pump may have been straining and now is weak. Thats why a fuel pressure check is handy. Helps to eliminate fuel as the possibility. That is not uncommon for the pump to be weak for sure.

Customer: replied 8 months ago.
Ok check this out
Customer: replied 8 months ago.
I changed the fuel filter and ran a bottle of red line fuel cleaner it starts off edgy but once u drive it for a while it get better it bogs just a tiny bit but as bad as before its doesn't bog or bubble do u think the lines were just dirty?
Expert:  EricFromCT replied 8 months ago.

I dont know if the lines were dirty, but maybe some bad fuel. You can usually bang out the old fuel filter to get an idea of how dirty the fuel was.

Customer: replied 8 months ago.
Hum I'm gonna try that because it does it light way
Customer: replied 8 months ago.
But I have most of the car done
Expert:  EricFromCT replied 7 months ago.

How is your car running at this point? Please let me know what you have done and please rate my service so far. Thank you.