How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: Lexus
Satisfied Customers: 21436
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
Type Your Lexus Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Lexus RX400H: The power rear door on my rx400h stopped working,

Customer Question

The power rear door on my rx400h stopped working, I was able to operate it manually but now I can only open it about a 3rd of the way, it feels like something is jammed and I'm afraid to force it open. Can this be reset? The motor still runs and tries to open/ close it.
Submitted: 6 months ago.
Category: Lexus
Expert:  sprinkles08 replied 6 months ago.
Hello and welcome to JustAnswer!If the power liftgate will only open part way even by hand then you have a mechanical issue. the problem is almost surely a failure of the power lift assembly which will require it to be replaced.Were there any problems or abnormal noises leading up to this?Is there any body damage.Was there any work done before this problem started?
Customer: replied 6 months ago.
No body damage or work done along those lines. I recently changed the aux. battery, that's when the problem began
Expert:  sprinkles08 replied 6 months ago.
Do you have access to a scan tool capable of communication with all modules?
Customer: replied 6 months ago.
Nah man. I'll have to take it to a mechanic. I was hoping for a quick easy fix. Thanks for the help.
Expert:  sprinkles08 replied 6 months ago.
It sounds as if the drive assembly is going to need to be replaced but it's going to take some testing to know for sure. With it starting after a battery disconnect that does leave the possibility of an electrical or calibration issue.

Related Lexus Questions