How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask lexpert Your Own Question
lexpert
lexpert, Lexus Master tech
Category: Lexus
Satisfied Customers: 2100
Experience:  Master Certified with lexus, 8 years experience with Lexus
9414525
Type Your Lexus Question Here...
lexpert is online now
A new question is answered every 9 seconds

We have a ls460 that wont start, we thought it was the

Customer Question

we have a ls460 that wont start, we thought it was the battery but noticed that it would turn over once when the check engine light was on but then the CEL disappears and the car wont do anything except turn on all the light on the dash.
Submitted: 1 year ago.
Category: Lexus
Expert:  Skyvisions replied 1 year ago.

Can you please clarify the current situation? Is the engine still continuing to crank over and not starting up? Do you have the traditional key or push button start system? Why was the engine control computer replaced? Will a code reader read any malfunction codes from the engine control computer?

Customer: replied 1 year ago.
It's a pushbutton start system and basically what is happening is when you first get into the car and you try to crank on the car if the check engine light is on during the accessory mode because our will crank over twice but will not start and then the check engine light will go away and the car will not crank over at all. The scanner will not pull up any codes and does not connect unless the check engine light is on in the accessory mode. We replace the computer because we thought they might've switches the wires while trying my to jump it
Expert:  Skyvisions replied 1 year ago.

Did you check all the fuses to make sure none of the fuses are blown? Did you replace the ECU with a used or new one? When you replaced the ECU did you do the handshake to establish the communication between the transponder ECU and the engine control computer?

Customer: replied 1 year ago.
We checked all the fuses in the engine compartment and in the interior and trunk. We replaced it with a used one but same result. How do you do the handshake? Just to make sure
Expert:  Skyvisions replied 1 year ago.

In the diagnostic port where you plug the scan tool in you need to identify terminals CG and TC. Install a jumper wire between these two pins I don't remember the pin numbers and I don't have access to a pin chart at this time. Once the jumper wires installed turn the key to the on position to start a timer for exactly 30 minutes. Once the 30 minutes has elapsed turn the key off or shut the start button off and remove the jumper wire. Then see if it will start.

Customer: replied 1 year ago.
Ok will do and will let you know
Customer: replied 1 year ago.
If not where do we go from there?
Expert:  Skyvisions replied 1 year ago.

This will get really complicated especially if it was jump backwards let me know how things go I will make a decision at that time.

Customer: replied 1 year ago.
we tried the jumper wire and same problem the check engine was on and it turned over two times but didn't crank then the check engine light went away and and car didn't want to crank at all. where do we go from here? I can install the stock computer and do the same thing.
Expert:  Skyvisions replied 1 year ago.

Will the scan tool interface with the ECM?

Customer: replied 1 year ago.
Only when the check engine light is present on accessory mode
Expert:  Skyvisions replied 1 year ago.

Can you check the voltage to all of the fuses in the fuse block under the hood? Let me know which fuses are not getting 12 V. Just to clarify you're saying that the scan tool will not communicate with the network when you plug it in?

Customer: replied 1 year ago.
All the fuses have 12 V under the hood and the scanner does not want to communicate when the check engine light disappears after you have tried to crank it. If the check engine light is present during the accessory mode it will let you connect to the system but will not show any codes
Expert:  Skyvisions replied 1 year ago.

Unfortunately this problem is probably a bit deeper than what we can handle this type of format. This is going to be a hands-on type repair. I will opt out so that if there are other experts that have run into the specific problem they may be able to assist you further.

Related Lexus Questions