How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask lexpert Your Own Question
lexpert
lexpert, Lexus Master tech
Category: Lexus
Satisfied Customers: 2100
Experience:  Master Certified with lexus, 8 years experience with Lexus
9414525
Type Your Lexus Question Here...
lexpert is online now
A new question is answered every 9 seconds

I purchased a 2002 Lexus LS430 a week ago. I had to jump the

Customer Question

I purchased a 2002 Lexus LS430 a week ago. I had to jump the car to start it. I had the battery tested and it tested good. After charging it, it started without jumping but when I drove it 3 blocks to the gas station the dash lights started blinking and gauges moving all over the place and it would barely run but I drove it back home 3 blocks. I have a 2001 LS that had similar symptoms and a new alternator solved the problem. I put a new alternator in the 2002, but again, I had to jump the car to get it to start. As soon as I removed the jump box, the engine died and it wouldn't turn over with the battery. I then put in a new battery. This time it would start on its own and it drove much further, a couple of miles, but then the lights started flashing on the dash, gauges flying all over the place. I drove it home with the engine barely running. So I have a new battery & alternator but the battery, following a full charge, loses its charge while driving a short distance. I put an OBDII scanner on it and the only DTC code that I get is "P1780 Park Neutral Position Switch Malfunction. 2 Transmission Solenoid Switch Circut." I don't know if this code and these DTCs have anything to do with the battery/alternator issue, however, It won't start with the car in any gear except Park and Neutral so I assume that the neutral safety switch is functioning. Also, when coming to a stop, the transmission shifts harshly in to low gear so there is an issue there perhaps related to the Solenoid Switch Circuit. I have not had any diagnosis conducted on the transmission nor the battery/electrical issue. If I disconnect the battery cables and charge the battery over night, the car will start and run after connecting the battery, then after a short period of driving, the battery loses power and it seems as though the alternator is not powering the car at all.
Submitted: 1 year ago.
Category: Lexus
Expert:  john -aka eauto replied 1 year ago.

can you test the alternator for out put voltage?

Customer: replied 1 year ago.
I can't right now but tomorrow AM I can. The alternator is new, so unless I messed up the install, I'm assuming it is working. It is giving me the same symptoms before the change.
Customer: replied 1 year ago.
I also noticed that wipers are not working nor cruise control. I haven't checked fuses yet but will do that in AM also. I currently have the cables off the battery and it's on a charger.
Expert:  john -aka eauto replied 1 year ago.

all the symptoms point to the alternator not charging...double check all the connections and inspect the wires and connectors

Customer: replied 1 year ago.
Will have to do that in the AM. I can check connections at alternator, but beyond that not sure where to go
Expert:  john -aka eauto replied 1 year ago.

let me know but deff sounds like its not charging

Related Lexus Questions